Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost the ability to browse websites


02 Mar 2011   #1

Windows 7 Ultimate x64 SP1 Ver. 6.1.7601 (Build 7601)
 
 
Lost the ability to browse websites

I have a problem that drives me nuts: in my main account I lost the ability to browse any websites.
I can successfully ping to the Default Gateway and websites but when trying to open a website I always get the "Internet Explorer cannot display the webpage" message.
I also can ping the computer from the router or another computer.
Also Windows Update and Microsoft Security Essentials have no problems searching or downloading updates.
And in another account on the same Windows 7 installation I can browse websites without any issues.
I already tried to shut down the firewall but that didn't solve the problem.

Has anybody an idea what might cause this problem?


My System SpecsSystem Spec
.

02 Mar 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Welcome
Try two things to test
Reset Explorer
Tools>Internet Options>Advanced>Reset. This removes all addons, which you will have to replace later.
Try another browser.

Run a full anti virus scan
Download and run a full updated Malwarebytes scan.
My System SpecsSystem Spec
02 Mar 2011   #3
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hi Thomas R,

Check for your browser's Proxy settings. Remove it if there's any setting found.
How to Remove a Proxy Server | eHow.com

Please let us know.
My System SpecsSystem Spec
.


02 Mar 2011   #4

Windows 7 Ultimate x64 SP1 Ver. 6.1.7601 (Build 7601)
 
 

I already found it.
It was the LAN settings of IE: Automatic search of setting was not checked.
My System SpecsSystem Spec
02 Mar 2011   #5
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

If above suggestions didn't work, pls. check the LAN or Wireless setting and make sure that 'Obtain DNS server address automatically' is checked off and that DHCP is enabled.
How to enable DHCP in Windows 7? | Windows 7 Themes
My System SpecsSystem Spec
Reply

 Lost the ability to browse websites




Thread Tools



Similar help and support threads for2: Lost the ability to browse websites
Thread Forum
Solved I've lost the ability to create "NEW" folders General Discussion
Solved I've lost the ability to create folders in Windows 7 General Discussion
lost CD burning ability after Win 7 HP recovery Sound & Audio
Lost ability... Microsoft Office
Lost ability to download gagdets Gadgets
Connected to the internet but cant browse websites Network & Sharing
Next from Cut files have a translucent ability General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:12 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33