Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Links in Y!Messenger won't open at all.


01 Jul 2009   #1

Windows 7
 
 
(Solved) Links in Y!Messenger won't open at all.

Every since I installed Y! Messenger 9, links from statuses or messages won't open at all in browser. When I click a link, a dialog box appears saying "Application not found".

Thank you.


My System SpecsSystem Spec
.

01 Jul 2009   #2

Win 8 Release candidate 8400
 
 
links

Quote   Quote: Originally Posted by kesepian View Post
Every since I installed Y! Messenger 9, links from statuses or messages won't open at all in browser. When I click a link, a dialog box appears saying "Application not found".

Thank you.
that just means your computer doesn't know what application too use to open them. You can right click the link and see what app is associated with it. then if it needs changing just browse to the app and hit enter

Hope this helps

Ken
My System SpecsSystem Spec
01 Jul 2009   #3

Windows 7
 
 

I can not do what you suggest.
I do not see where to click...
Look in the screen, maybe it helps..

My System SpecsSystem Spec
.


01 Jul 2009   #4

Win 8 Release candidate 8400
 
 
links

Quote   Quote: Originally Posted by kesepian View Post
I can not do what you suggest.
I do not see where to click...
Look in the screen, maybe it helps..

Picture is small but I dont mean click on ymessenger. If you drag and drop a message to your desktop and right click it does it show you something like this?

ken
My System SpecsSystem Spec
01 Jul 2009   #5

Windows 7
 
 

I dont understand... I can not drag and drop messages because that is a dialog box... I can just click ok on it...

Does it help now? I post a bigger image.

My System SpecsSystem Spec
01 Jul 2009   #6

Win 8 Release candidate 8400
 
 
YM

Quote   Quote: Originally Posted by kesepian View Post
I dont understand... I can not drag and drop messages because that is a dialog box... I can just click ok on it...

Does it help now? I post a bigger image.

thats much better. Does this happen on every link or just some of them? Ymess is looking to open a helper app. Was the link you clicked on an Html link (like www.sevenforums/index.html) ?

Ken
My System SpecsSystem Spec
01 Jul 2009   #7

Windows 7
 
 

It happens on every link. Even simple links or complicated links. It does not open them at all.
My System SpecsSystem Spec
01 Jul 2009   #8

Win 8 Release candidate 8400
 
 
Ymes

Quote   Quote: Originally Posted by kesepian View Post
It happens on every link. Even simple links or complicated links. It does not open them at all.
OK I dont use Ymess, but is there an option to check for open in default browser?
Im downloading Ymess now just in case.
Ok have you looked at all the options under connections to see if there is a way to change that?

Ken
My System SpecsSystem Spec
01 Jul 2009   #9

Windows 7
 
 

I looked into Messenger - Preferences but nothing there.
My System SpecsSystem Spec
01 Jul 2009   #10

Win 8 Release candidate 8400
 
 
ymess

Quote   Quote: Originally Posted by kesepian View Post
I looked into Messenger - Preferences but nothing there.
Is firefox set as your default browser?
K
My System SpecsSystem Spec
Reply

 Links in Y!Messenger won't open at all.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:09 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33