Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: internet not working in windows 7

28 Apr 2011   #21
kintomaniac

windows 7 Ultimate 32bit
 
 

thanks irene. but now im getting the "default gateway not available" error. i set my ip to192.168.1.3 the default gateway to 192.168.1.1 and the subnet mask to 255.24.......something. i tried automatioc also but it didnt work. also i cannot access my modems admin page(192.168.1.1) but others on the network can


My System SpecsSystem Spec
.
28 Apr 2011   #22
Irene

Windows 7 Home Premium 64bit
 
 

Do you by any chance use McAfee? Seems to have caused problems here:
default gateway not available in windows 7 - Microsoft Answers

... Just a thought.
My System SpecsSystem Spec
28 Apr 2011   #23
kintomaniac

windows 7 Ultimate 32bit
 
 

no i dont use mcAfee. i dont have any antivirus atm. i reinstalled windows 7 yesterday.
My System SpecsSystem Spec
.

29 Apr 2011   #24
Irene

Windows 7 Home Premium 64bit
 
 

Try using the network troubleshooter:
Using the Network troubleshooter in Windows 7
My System SpecsSystem Spec
29 Apr 2011   #25
kintomaniac

windows 7 Ultimate 32bit
 
 

the error i posted were the results from the troubleshooter. but 4get it i got a new NIC n everything works fine now
My System SpecsSystem Spec
30 Apr 2011   #26
Irene

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by kintomaniac View Post
the error i posted were the results from the troubleshooter. but 4get it i got a new NIC n everything works fine now
Good news, kintomaniac. Well done!
My System SpecsSystem Spec
Reply

 internet not working in windows 7




Thread Tools





Similar help and support threads
Thread Forum
Reinstalled Windows 7 and Internet Not Working
Hi All - Computer was running slow and buggy so reinstalled Windows 7. Appears the graphics and ethernet drivers did not install. The ethernet card driver is the Atheros 9.2.0.470 which I downloaded on a flash drive on another machine (or so I thought) and brought to the machine on which I did...
Drivers
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
Wired internet connection working with XP, but not Windows 7
Hi, after much reading I can't seem to find an answer to this, so I've had to give in and ask you guys if you can help, hopefully someone can. My Dell Dimension C521 died on me maybe 6 months ago. It has Windows XP on it. I put it to the side and bought a HP Pavilion G7 laptop to replace it...
Network & Sharing
Help!!! Internet not working after I restore windows 7 on my computer
So I was trying to figure out how to remove bearshare as my searching engine , and someone taught me to go to regedit >hkey_user_....>software , and delete on sofeware, so I did , and then everything's gone, ie , Firefox , nothing's working . So I restore windows 7 to my computer , but after I...
Network & Sharing
windows 7 internet connection in taskbar is not working
windows 7 internet connection in taskbar is not working i found this on the Microsoft site > but it still dont work on my machine !!! please help !!!!!! United Kingdom Change | All Microsoft Sites Help and Support Support Home Solution Centers Advanced Search Downloads Buy products...
Network & Sharing
Windows 7 Internet Working, LAN not working
Umm. Hey there guys. I have posted about this problem earliar too. But there has been very poor response from sevenforums.com . I installed windows 7 and encountered the NETWORK (No internet access) problem. This is what I am connected through. I am using a PPPoE connection which directly...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App