Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Router Trouble


15 Mar 2011   #1

Windows 7 Home Premium 64 bit
 
 
Router Trouble

I'm having trouble connecting a new PC to a home network.

The PC is running Windows 7 Home Premium 64 bit. Ipconfig displays the following:

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{7C199852-2C26-4234-AEE4-319D9CAF3F2D}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

When I select Control Panel --> Setup A New Connection or Network --> Set Up A New Network, no router is ever detected.

The router is a Mulitech RouteFinder (model RF550VPN), which is probably 7 to 8 years old. There is another PC running Windows XP Pro that is connected to this router and it successfully connects.

When I connected the Windows 7 PC directly to the cable modem, the PC connected to the Internet, so there doesn't appear to be a physical problem with the network cable or the PC's network port. I don't believe the problem lies with the router's LAN ports either, because I've tried using the same port that works with the XP PC.

Is it possible that Windows 7 is simply incompatible with this older router? Are there any Windows 7 network settings I should try changing before I buy a new router?

My System SpecsSystem Spec
.

15 Mar 2011   #2

Windows 7 Ultimate x64 SP1
 
 

Probably some sort of configuration issue on the router itself. Have you reviewed the manual(s)?
My System SpecsSystem Spec
16 Mar 2011   #3

Win 7
 
 

What is the make and model of the Network Card in the PC?
Seeing as you get the "Media disconnected" it would indicate that the Network Card cant Detect any signal on the line.

You might need to drop it from 1Gb/s to 100Mb/s or 10Mb/s (Half or Full Duplex) to see if the connection is detected.
I have seen this a few times on Windows 7 with New PCs and Older switches.
My System SpecsSystem Spec
.


23 Mar 2011   #4

Windows 7 Home Premium 64 bit
 
 

kegobeer: I reviewed the manual and the router settings, but I didn't see any settings that I thought would allow one PC to connect, but not another.

Petersgc: I tried changing the NIC speed as you suggested, but that made no difference.

After trying a number of different things, I ended up buying a new router and that solved the problem.

Thanks to both of you for the suggestions.
My System SpecsSystem Spec
Reply

 Router Trouble




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33