Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Delay In Connecting Out Of Sleep

15 Mar 2011   #1
toughbook

 
 
Delay In Connecting Out Of Sleep

What would be the cause of the delay of my WLAN taking almost a minute to connect only when coming out of the Sleep Mode. This is the connection at my house. When I boot or start up it connects instantly, no problems there at all. It is only when coming out of sleep. I have a SSD and it is usally not a normal thing to have delays of any sort.

Drivers for the Intel 5100AGN is up to date.


My System SpecsSystem Spec
.
16 Mar 2011   #2
Norwood

 
 

Right click your network connection, choose "Properties".

Click "Networking" then "Configure".

Click "Power Management" and clear the box that says something about "allow computer to turn this device off to save power".

Click ok.
My System SpecsSystem Spec
16 Mar 2011   #3
toughbook

 
 

I appreciate your reply. I went back and installed the OEM driver for the wireless card and it now connects roughly in about 10 seconds. What is the norm for this, I have used this laptop for awhile now and can't remember!

Thanks
My System SpecsSystem Spec
.

16 Mar 2011   #4
Norwood

 
 

It should connect instantly.

Are you saying that area was already unchecked? There shouldn't be a need to rollback your driver.

As long as you aren't allowing the OS to manage the NIC power you should be fine.
My System SpecsSystem Spec
16 Mar 2011   #5
toughbook

 
 

It was unchecked, I alwaysmake sure to keep that box unchecked. Panasonic does some funky tweaking to the Intel drivers. Most of the time it is for the best. For example, I can have there driver installed and the distance that it will pick up is much better. They just don't update them very often so it's a catch 22 sometimes.
My System SpecsSystem Spec
Reply

 Delay In Connecting Out Of Sleep




Thread Tools




Similar help and support threads
Thread Forum
Connecting to Wireless Router keeps connecting and disconnecting
Hello Guys, I am having trouble with my wireless connection. It was working fine till a couple of days back and then started acting up. Let me explain the problem in detail. System connects to the router. It shows full signal. After 10-15 seconds the wireless gets disconnected. After that the...
Network & Sharing
IE9 - 2sec startup delay; 0-2sec delay when opening tabs
I have tried to fix this but to no avail. This is a list of what I have tried (I probably forgot a few things): - run IE9 with no add-ons - run IE9 in 64bit mode - tried the above 2 in safe mode - deleted the registry keys corresponding to Spybot, even though it's not installed -...
Browsers & Mail
VLC playback delay
Hey guys. I hope I am in a correct department :) Lately I started to have a problem with VLC player. When I double click on any video file (ex. avi,mp4,mkv.....etc) it is opening the window of the program, but it is starting to play the actual video content after like 45 sec sometimes almost...
Music, Pictures & Video
welcome screen 2 min. delay
hi all! when migrating from xp to 7 i was really hoping i would never have to worry about startup delays anymore. unfortunately they're back in town :( my current problem is: during the bootsequence, when the pc enters the welcome screen, it would stay there for about two minutes!!!!. after...
General Discussion
Delay resuming from sleep
Well when you put you PC to sleep, its meant to instant resume, right? Well not for me. I had problems with my PC freezing from sleep, however i think its fix (Not quite sure) Anyway back to my issue.. So i press the power Button to wake my PC up, and Loads my Gigabyte screen and some other...
Performance & Maintenance
Mouse delay and OpenGL games delay. Help!
Hi there. Im running Windows 7 Professional x86 final on this machine: athlon x2 5.000+ 2x2gb ddr800 dual-channel memory ati radeon hd 4650 512mb 128bits 500g sata hd The os is updated and all the settings of the os are on default. The settings of videocard are in performance/balanced.
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App