Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: VERY slow LAN Speed

16 Mar 2011   #1
vbn

Windows 7 Ultimate x64
 
 
VERY slow LAN Speed

Hello,
I have speed issues when working with files on the LAN network. They open and save much much slower than XP. On the other hand the ADSL internet connection is fine and running at full speed. What is the problem? The computer is brand new i7 2600k + 16GB ram and ASUS P8P67 motherboard with gigabit network adapter and fresh install of Windows 7 x64.

My System SpecsSystem Spec
16 Mar 2011   #2

Windows 7 Home Premium x64 OEM --> RTM clean install
 
 

Recently defregmented? All machines?
My System SpecsSystem Spec
16 Mar 2011   #3

win7
 
 

How are the file transfers between other machines on the network going? If they are going slowly the it does not matter if you have a brand new machine, it will still only transfer at the slowest rate machine you are talking to ie if you have one trying to talk to your machine at say 10 Megabits/sec, then that is how fast your gigabit adaptor will operate at.
My System SpecsSystem Spec
.


16 Mar 2011   #4
vbn

Windows 7 Ultimate x64
 
 

All machines are brand new i7 2600k with Gigabit network adapters. I haven't defragmented them because they are with fresh install of Win 7. I noticed this network speed issues when I upgraded to Windows 7. I have never ever had a problem with Windows XP.
My System SpecsSystem Spec
16 Mar 2011   #5

Windows 7 Ultimate x64 SP1
 
 

Did you install the chipset, NIC, and other drivers (ie: download them from the manufacturer's website and install yourself)?
My System SpecsSystem Spec
16 Mar 2011   #6
vbn

Windows 7 Ultimate x64
 
 

Yes, they are all installed from the motherboard CD I believe.
My System SpecsSystem Spec
16 Mar 2011   #7

Windows 7 Ultimate x64 SP1
 
 

Have you checked for newer drivers and a BIOS update?
My System SpecsSystem Spec
16 Mar 2011   #8
vbn

Windows 7 Ultimate x64
 
 

I haven't checked for newer drivers but I have updated to the last BIOS. I'll see if there are new drivers and let you guys know if this resolves the problem.
My System SpecsSystem Spec
17 Mar 2011   #9

win7
 
 

Just a point but... gigabit ethernet adaptor need all bits to be gigabit capable...ie any hubs etc to talk at the higher speed. If any of your hubs or routers are only 100Mb/s then that could be your cause.
My System SpecsSystem Spec
17 Mar 2011   #10
vbn

Windows 7 Ultimate x64
 
 

I don't think that's the problem. When I was on Windows XP I had no LAN speed issues at all. This suddenly happened when I upgraded to Windows 7.
My System SpecsSystem Spec
Reply

 VERY slow LAN Speed





Thread Tools



Similar help and support threads for2: VERY slow LAN Speed
Thread Forum
Solved fan speed is to slow Gaming
Solved How to slow down fan speed? Hardware & Devices
Slow speed, fast speed, slow speed. Network & Sharing
fast download speed but browseing speed slow. Network & Sharing
pppoe slow speed Network & Sharing
What's with the slow speed?! Performance & Maintenance
Slow DL speed Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:47 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33