Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Can't access network computers

02 Jul 2009   #1

Linux (Debian, Android)
 
 
Can't access network computers

Every time I try to access a computer on the network I get this error:

Name:  network.PNG
Views: 272
Size:  29.3 KB

I am the only user on this computer and am part of the administrators group.



My System SpecsSystem Spec
.

02 Jul 2009   #2

 

Do you have access to those computers that you are trying to access?
My System SpecsSystem Spec
02 Jul 2009   #3

Windows 7 Rc Build 7264 x86, Ubuntu
 
 

I'm not a network jock, but I did come across this post in the Vista Forums by someone having the same issue.

They seem to have some good tutorials listed there.

Inability to expand network folder for computer - Vista Forums

Hope this helps

Scott
My System SpecsSystem Spec
.


03 Jul 2009   #4

Linux (Debian, Android)
 
 

The one I'm trying to access is my own computer. I tried resetting the windows firewall to default policy and turned network discovery and file sharing back on but that didn't change anything.

I have no other software firewall.
My System SpecsSystem Spec
03 Jul 2009   #5

 

you cannot access your own computer *from* your own computer?

Hmm - interesting - I have mine working perfectly fine. What AV software are you using?
My System SpecsSystem Spec
03 Jul 2009   #6

Linux (Debian, Android)
 
 

This is what it says in the troubleshooter:

Name:  sharedfolder.PNG
Views: 458
Size:  88.9 KB

I'm using Microsoft Security Essentials 64-bit.


My System SpecsSystem Spec
03 Jul 2009   #7

 

That might be the issue then. Try disabling that and see if it works- also, did you let the troubleshooter complete all tasks?
My System SpecsSystem Spec
03 Jul 2009   #8

Linux (Debian, Android)
 
 

Yeah I let the troubleshooter go through all the steps and disabled/renabled file sharing.

I tried pinging \\seandesk and net view \\seandesk and both were successful.

I also flushed the DNS cache and restarted the DNS Client service.

None of that seemed to fix it.
My System SpecsSystem Spec
03 Jul 2009   #9

 

Are your public folders on? Also, was this an upgrade or a clean install? I have had some major issues with upgrading in terms of permissions problems with folders on a second HD that is not the system drive yet where I do store system-related stuff, like program files for games installations, my Special folders, etc.
My System SpecsSystem Spec
03 Jul 2009   #10

Windows 7 64bit
 
 

Check your WORKGROUP. Make sure it is the same on all computers. (go to control panel, system)
My System SpecsSystem Spec
Reply

 Can't access network computers





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33