Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Homegroup and VMWare Fusion


20 Mar 2011   #1

Windows 7 Ultimate
 
 
Homegroup and VMWare Fusion

I know this is a problem that's been discussed before, but I've tried the suggestions and am still having problems. Perhaps there's a suggestion out there that I haven't seen yet.

I'm trying to connect my MBP with Windows 7 running through VMWare Fusion to my HP dv2500 laptop running Windows 7 native. I set up the network connection on the virtual machine as a 'bridged' connection, and when I go to the network map on each machine I can see the other listed. I've tried setting up a homegroup both ways, and was able to connect - sort of.

When I create the homegroup on the virtual machine, it shows up on the HP machine and lets me connect. I was able to send a file to the virtual machine w/o problem. However, using that setup I cannot see the HP machine from the virtual machine and cannot send any files from the virtual machine directly.

When I create the homegroup on the HP machine, the virtual machine does not see it or let me join. Yet like I said, I can see an icon for the machine on the network map which is weird.

Anyone know what's going on?

My System SpecsSystem Spec
.

Reply

 Homegroup and VMWare Fusion




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33