Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IPV4 &V6 not connected ,but have internet connection


29 Mar 2011   #1

Windows 7 ultimate 64 bit
 
 
IPV4 &V6 not connected ,but have internet connection

Hey, first my connection recently started cutting out at random times. Restarting sometimes helped, but disconnecting from the wireless network or rebooting the network adapter didn't help(atheros ar9285). If i go under status in available wireless network it says i have not connected to ipv4 or ipv6. I get this message even when i can get on the net. If i press details nothing shows up. i have pinged Google and have 0% loss he is my ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Mike-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Ethernet adapter Network Bridge:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : MAC Bridge Miniport
Physical Address. . . . . . . . . : 02-26-6C-60-D6-2E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::ada5:8936:1395:8c12%17(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, March 29, 2011 10:36:28 PM
Lease Expires . . . . . . . . . . : Wednesday, March 30, 2011 10:36:28 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 436348598
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-79-4F-B7-00-26-B6-E1-1A-E8

DNS Servers . . . . . . . . . . . : 192.168.1.1
71.250.0.12
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.BorNet:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

recently the connection rarely fails, but i bridge my internet with my Xbox 360 so i don't have to pay for a wireless adapter, and when i do that sometimes the connection fails, or when watching netflix through Xbox it says i have lost signal or the signal strength has dropped, when nothing has changed on my laptops internet connection in terms of strength

win 7 ultimate 64 bit


My System SpecsSystem Spec
.

29 Mar 2011   #2

Windows 7 Ultimate x64
 
 

If you type:

http://192.168.1.1

what pulls up?
My System SpecsSystem Spec
29 Mar 2011   #3

Windows 7 ultimate 64 bit
 
 

i have tried to update drivers with no avail. my mac doesnt have this problem, but my other pc cant connect at all (might be becuase of falty adapter, so dont let it be a deciding factor)
My System SpecsSystem Spec
.


29 Mar 2011   #4

Windows 7 ultimate 64 bit
 
 

my router log in
My System SpecsSystem Spec
Reply

 IPV4 &V6 not connected ,but have internet connection




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:09 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33