Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer Problems


06 Jul 2009   #1

Windows-7 64bit, Mac OS X 10.5 leopard, Ubuntu 9.04
 
 
Internet Explorer Problems

When i open internet explorer it will load and if i click any where it will freeze for about five minutes then be fine and also whenever i close a tab or a window or even open a new tab it will tell me internet explorer has stoped responding if i hit cancel it is fine but will pop up again later


My System SpecsSystem Spec
.

06 Jul 2009   #2

 
 

Hi Mr Puffin, welcome to the forums.

What build of Windows 7 are you running? I had similar issues with some of the early builds.
My System SpecsSystem Spec
06 Jul 2009   #3

Windows-7 64bit, Mac OS X 10.5 leopard, Ubuntu 9.04
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
Hi Mr Puffin, welcome to the forums.

What build of Windows 7 are you running? I had similar issues with some of the early builds.
i am running build 7100 x64 right now

also how would i go about getting a later build do i use a torrent or is there a source through Microsoft because as far as i know 7100 is latest available to public and could i just do a upgrade or is it like 7000 to 7100 where you have to do a clean install

thanks
My System SpecsSystem Spec
.


06 Jul 2009   #4

 
 

You may need to reset your IE settings. Go to Control Panel -> Network and Internet & Internet Options. From there click advanced then click 'reset' this will completely reset IE & any addons that may be causing this issue.
Name:  Capture.PNG
Views: 32
Size:  65.2 KB

Hope this helps




Jeff


My System SpecsSystem Spec
06 Jul 2009   #5
LFB

Windows7 Enterprise SP1 x64 (Technet)
 
 

it could be you start page... keep it in blank...
My System SpecsSystem Spec
06 Jul 2009   #6

Windows-7 64bit, Mac OS X 10.5 leopard, Ubuntu 9.04
 
 

thanks for the help i will try it when i restart into windows later will update if either of those work

and about the higher builds how do i obtain it torrents or a Microsoft source
My System SpecsSystem Spec
06 Jul 2009   #7

Windows 7 7264x64(main), 7260x86(secendary), XP SP3 Triple Boot
 
 

mr puffin, for leaks of newer builds look at the general discussion board, the latest 64-bit leak is 7264 , and there is a thread about the previews leak 7260 the one I currently use but it was only x86 (except for the frankenshtine build that I don't recommend). when you go inside those threads you can find people offering to PM you the links, they cant post the links openly in the forum because of the forum rules.

the 7264 leak however doesn't work with RC keys unless you try some tricks. the previews 64-bit leak that works with RC keys is propably 7232.

you can also try searching sites like mininova, but becarefull not to download the fake links there is many of them , but if there is many seeders and the torrent has been available for at least a few days, then there is a good chance it's not fake.
My System SpecsSystem Spec
07 Jul 2009   #8

Windows-7 64bit, Mac OS X 10.5 leopard, Ubuntu 9.04
 
 

Thanks Orbital That seem to have fixed it i have'nt had a crash recently
My System SpecsSystem Spec
Reply

 Internet Explorer Problems




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33