Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot connect to the internet (windows 7 laptop)


06 Apr 2011   #1

Linux
 
 
Cannot connect to the internet (windows 7 laptop)

Hi, I'm trying to fix my sisters laptop, which just wont connect to the Internet. I've checked everything I can find, nothing helps, so really need some additional advice please.

Here's a description of the problem -

When looking at the icon in the system tray that shows the connection bars, when I hover over it, it says "not connected - connections are available" . On the related pop-up window It does show my wireless connection. When trying to connect to that wireless network, it eventually says "the connection was unsuccessful - this computer has limited connectivity to "bthomehub.....".

At this point it gives an option to troubleshoot, when i select this it says -
"problems found - there might be a problem with the driver for the wireless network connection adapter"

if I look at the troubleshooting report from this window it says "windows couldn't automatically bind the IP protocol stack to the network adapter"

In 'network and sharing centre' it shows the computer being connected to the homehub, but no connection from homehub to the Internet .

Attempted to ping ebay, got this response - "ping request could not find host ww w.ebay.com please check then name and try again."


under wireless connection status it says -
"ipv4 connectivity - no Internet access"
"ipv6 connectivity - no network access"


From looking around on the internet I have tried the following -
netsh winsock reset catalog
netsh int ip reset reset.log
reinstalled drivers for wireless network connection adapter
checked that windows has no restore points
tried ipconfig /release at command prompt, got the error "the operation failed as no adapter is in the state permissable for this operation"
tried ipconfig /renew at command prompt, got the error "the operation failed as no adapter is in the state permissible for this operation"


I tried removing various antivirus/system protection apps...at this point i then got a yellow icon over the connection bars in the system tray, and it now says im 'connected'. but it says 'no internet access' .


This is my ipconfig /all result -

Microsoft Windows [Version 6.1.7600]
Copyright 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Victoria
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Atheros AR5B93 Wireless Network Adapter
Physical Address. . . . . . . . . : 70-F1-A1-27-65-E0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.1.66(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 25 March 2011 20:59:44
Lease Expires . . . . . . . . . . : 26 March 2011 20:59:45
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8132 PCI-E Fast Ethernet Contro
ller (NDIS 6.20)
Physical Address. . . . . . . . . : 70-5A-B6-42-68-38
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Windows\system32>ping 192.168.1.254

Pinging 192.168.1.254 with 32 bytes of data:
Reply from 192.168.1.254: bytes=32 time=5ms TTL=64
Reply from 192.168.1.254: bytes=32 time=1ms TTL=64
Reply from 192.168.1.254: bytes=32 time=1ms TTL=64
Reply from 192.168.1.254: bytes=32 time=1ms TTL=64

Ping statistics for 192.168.1.254:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 5ms, Average = 2ms

C:\Windows\system32>ping Yahoo!
Ping request could not find host Yahoo!. Please check the name and try ag
ain.

C:\Windows\system32>

Please help if you can think of anything, its a new laptop running windows 7, it did work fine for a while and then suddenly stopped working while connected to the internet.


Thanks in advance,
Joe


My System SpecsSystem Spec
.

07 Apr 2011   #2

Windows Seven x64
 
 

Hi Joe,
Well try pinging an IP address,

Let's try to ping google.com, but put google's IP address instead of the name

Open command prompt and type
Code:
ping 74.125.127.147
What are the results?

If you are able to get a reply then the problem is your DNS settings, you can change you DNS settings to any DNS service, OpenDNS is a popular one if your ISP DNS services don't work. Check out this tutorial to use OpenDNS and to change your DNS settings within Windows 7.
DNS Addressing - How to Change in Windows 7

Hope this Helps, and Welcome to SevenForums
Ryan
My System SpecsSystem Spec
08 Apr 2011   #3
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hello,

Along with the previous suggestions:
Remove the existing wireless network profiles, then reconnect to your network, make sure to key in the correct encryption key.
Easy Way to Delete Wireless Network Profile in Windows 7

If that didn't work, restart your computer, Tap F8 and select Safe Mode with Networking. See if you can connect here.

You may also, uninstall/reinstall the Wi-Fi Adapter from Device Manager.

Please let us know.
My System SpecsSystem Spec
.


Reply

 Cannot connect to the internet (windows 7 laptop)




Thread Tools



Similar help and support threads for2: Cannot connect to the internet (windows 7 laptop)
Thread Forum
laptop doesn't connect to internet Network & Sharing
Laptop cannot connect to the internet. Network & Sharing
Not able to connect to Internet on Sundays from my laptop Network & Sharing
HP laptop not able to connect to internet Network & Sharing
Laptop won't connect to the internet Network & Sharing
Cannot Connect Internet on Windows 7 on HP Laptop Network & Sharing
Can't connect my PC to internet through my Laptop Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33