Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Loses IP after lengthy sleep

07 Apr 2011   #1
hschoenman

Windows 7 Ultimate 32bit
 
 
Loses IP after lengthy sleep

Hello,

My netbook loses its IP address after it has been asleep overnight or longer. I cannot do an ipconfig /release or ipconfig /renew. It says there is no media. My only recourse is to restart. My laptop does not have this problem.

Any ideas on how to fix this?

hschoenman


My System SpecsSystem Spec
.

08 Apr 2011   #2
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hello,

See if this helps and an update will be nice.

Disable the problematic Wireless Network Adapter's power saving mode from Device Manager, locate the Network Adapter=> Wi-Fi Adapter=> Properties.
My System SpecsSystem Spec
08 Apr 2011   #3
hschoenman

Windows 7 Ultimate 32bit
 
 
Made the suggested changes

Thank you 2xg. I made the changes you suggested. Now I just wait to see what happens in a day or two.
My System SpecsSystem Spec
.


08 Apr 2011   #4
Damonlandsdown

windows 7 ultimate x64
 
 

i had a problem with my router, it would change the PPPoE setting in my modem to suit itself.
if the above 'fix' doesnt work try gaining access to your router and make sure the settings befit your modem.

cheers, just wanted to throw this in even if it wouldn't help at all.
My System SpecsSystem Spec
08 Apr 2011   #5
hschoenman

Windows 7 Ultimate 32bit
 
 

Thanks Damon. I believe PPPoE is used only on DSL lines. I have Vz Fios so there is no separate modem but I appreciate all posts. I think changing the power saving mode on the network adapters might be the ticket.
My System SpecsSystem Spec
09 Apr 2011   #6
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Alright, please keep us posted.
My System SpecsSystem Spec
10 Apr 2011   #7
hschoenman

Windows 7 Ultimate 32bit
 
 

It appears to be working fine. Has not lost IP address since changing the WiFi adapter settings as suggested.

Thanks for your help. :-)

This can now be considered closed.
My System SpecsSystem Spec
10 Apr 2011   #8
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

You're Welcome. Good to hear that your issue has been resolved.
My System SpecsSystem Spec
Reply

 Loses IP after lengthy sleep




Thread Tools





Similar help and support threads
Thread Forum
BSOD Problem, Lengthy Description Enclosed
So first off, I have replaced every component of my computer to, and replacing the motherboard fixed a chronic BSOD problem I had when streaming video from anywhere other than youtube. I have been getting seemingly random, though worsening in frequency BSODs prior to replacing the motherboard, ALL...
BSOD Help and Support
Dell Inspiron N5110 does not go into sleep mode, loses power
When I try to put my Dell Inspiron N5110 laptop into sleep mode, the screen goes dark and it looks like it's going to sleep. But the power button stays lit, and the two small outer edge lights on the front display stay lit. I can hear the motor whirring too, and it's clear the laptop is actually...
General Discussion
Win 7 HP loses internet connection during "sleep"
I wake my Win 7 HP system each morning without its internet connection. It lost it sometime during sleep. It reestablishes the connection without any help from me but it takes most of a minute sometimes for that to happen. My system is hardwired to the cable connection through the modem and...
General Discussion
Outlook, Hotmail are back up following lengthy outage
Read more at source: Outlook, Hotmail are back up following lengthy outage | Microsoft - CNET News
News
Sleep mode loses printer devices
Whenever my Windows7 64bit Dell XPS15Z laptop goes into sleep mode it loses all the printer devices. None of the devices load up and the only way to get them back is to do a restart. Has anyone else encountered this problem and/or found a solution? Thank you!
Hardware & Devices
Hibernation or sleep loses Internet connectivity!
Whatever modem/router I use (except my old 2Wire that died in Dec. 2010), I lose connectivity after I resume/wakeup. The tray icon says "connected", but my browser (Firefox) or my email client (Thunderbird) say "no"! http://cssimg.sevenforumscdn.com/images/smilies/confused.gif
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App