Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SP1 Networking problem


09 Apr 2011   #1

Windows 7
 
 
SP1 Networking problem

I have installed [4/5/2011] Windows 7 SP1 final (via windows update) on an Acer

Aspire 1410-8414 notebook, with Windows 7 home premium installed.

Now no browser [IE, FF or Chrome] will load any website. The computer

connects to the internet, and media players will open streaming net

radio and tv stations without a problem, and program updating works

too; so it is just a browser issue.

The strange thing is that the embeded web browser within Winamp does

function properly, so only stand-alone browsers won't load.

What I have done:
1] In Control Pannel>AdminTools>Services: computer browser and all
relevant IP services are started and running properly.

2] In PC Tools firewall: unrestricted in/out privilages are allowed for
all 3 browsers, and network status is "active".

3] There is no apparent conflict with Avast6 web or network shields.

4] I have reset/refreshed: winsock,ipv4,ipv6 and flushed dns.

I can't think of anything else to do. I don't want to have to

uninstall SP1 to be able to get online. Any ideas? Thanks.


My System SpecsSystem Spec
.

09 Apr 2011   #2

Windows 7 Ultimate x64 SP1
 
 

I'd completely uninstall Avast (and any other non-Microsoft security/antivirus software you have), reboot, and see if you can get online. Don't just disable it/them.
My System SpecsSystem Spec
12 Apr 2011   #3

Windows 7
 
 
THANKS KEGOBEER

It did turn out to be an SP1 conflict with Avast6's network shield. I'm working with their tech support to keep Avast on my system. (I really do like it better than any other antivirus.)
But, maybe you're right and I'll have to get rid of it.
My System SpecsSystem Spec
.


12 Apr 2011   #4

Windows 7 Ultimate x64 SP1
 
 

Install MSE for your antivirus. It's actually one of the best ones out there.
My System SpecsSystem Spec
Reply

 SP1 Networking problem




Thread Tools



Similar help and support threads for2: SP1 Networking problem
Thread Forum
Networking Problem Network & Sharing
Really odd networking problem Network & Sharing
Serious Problem with Networking Network & Sharing
Networking Problem, Please Help! Network & Sharing
Win 7 Networking problem Network & Sharing
problem with networking Network & Sharing
problem with networking Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33