Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Competing Networks Problem


14 Apr 2011   #1

Windows 7 Ultimate
 
 
Competing Networks Problem

I have several pc's atleast one of them have os's that cannot connect to WPA encryption so i bought a wireless router that have WEP encryption so i could leave the main router the way it is.

I installed Win7Ult on the laptop that is giving all the trouble. Lately the two networks appear to be competing for the connection and i cannot get online until i turn off the secondary router. this was not a problem until i installed Windows 7(could just be a coincidence).

It seems to be gettin worse because i notice my other pc's dropping connection until i power off the second router. any help is appreciated.

Dell inspiron 8600 15.4”LCD laptop
Windows 7 Ultimate
NVIDIA GeForce FX 5200 graphics
1.5gb Ram
40GB HDD
1.3 ghz intel celeron processor


My System SpecsSystem Spec
.

15 Apr 2011   #2

W7 Professional x64
 
 

It sounds to me like one of the "routers" you bought may be defective. Could you perhaps provide me with a manufacturer name for each of them, as well as a model number, and that may help shed some light on things.
My System SpecsSystem Spec
15 Apr 2011   #3

Windows 7 Ultimate
 
 

Netgear WGR614v10 is the new router.....the other router is a at&t residential gateway 3800HGV-B that ive have for a few years. as long as netgear is not on there is no problem. Netgear has worked without flaw for about 1.5 mos but since i installed Win7ult on one of my laptops all the problems have started. they appear to be fighting for a connection. i even went in wireless properties and set both networks to not log on automatically. once i get on a network with both systems powered on....i can be online or a short time and then they start fighting again.
My System SpecsSystem Spec
.


15 Apr 2011   #4

W7 Professional x64
 
 

Wait, how exactly do you have them hooked up? Do you have the AT&T Router plugged into the wall, and then the Netgear plugged into it? OR do you have two seperate network connections coming into your house?
My System SpecsSystem Spec
15 Apr 2011   #5

Windows 7 Ultimate
 
 

i have netgear connected via ethernet cable to at&t and it is plugged into the wall....the whole reason for this extra router is so i can connect windows xp to internet wirelessly. it has worked like this all this time.
My System SpecsSystem Spec
15 Apr 2011   #6

W7 Professional x64
 
 

Can you use just the Netgear? Is there a spot on it to plug your network connection (from outside) into it?
My System SpecsSystem Spec
15 Apr 2011   #7

Windows 7 Ultimate
 
 

if i unplug one to not use it will be netgear. i dont have another way to plug netgear in. i now only use it for one pc out of five that i have....i just think it should work right. winxphome edition only has wep encryption...not wpa like uverse gateway....if all else fails....ill just upgrade my os to winxp pro and then all computer will connect via wpa encryption. i bought netgear for $12 to connect the two pc's i had at the time to the web that had winxp home...i just upgraded one of those pc's to win7ult.....so that just leaves one pc that needs netgear......QUESTION.....do u think if i reset netgear to factory default(public wifi) that will solve my problem?
My System SpecsSystem Spec
15 Apr 2011   #8

W7 Professional x64
 
 

Did you buy the netgear used? And at this point, I don't know how you'd buy an XP Pro serial number. I don't think it's possible anymore.

Resetting it to factory defaults would be a start. Then go in and turn off the DHCP, and most of the functionality of it, other than the wireless it's broadcasting. The problem is that you really shouldn't plug a router into a router.
My System SpecsSystem Spec
15 Apr 2011   #9

Windows 7 Ultimate
 
 

i did buy netgear recertified....as far as xp pro....we will see....i can still use the pc...but have to turn netgear off when i finish....
My System SpecsSystem Spec
Reply

 Competing Networks Problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:13 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33