Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet problems after win7 re-installed

16 Apr 2011   #1
BravoBoy

Windows 7 Home Premium 64bit
 
 
Internet problems after win7 re-installed

i have recently re-installed windows 7, and im now having troubles connecting to the internet. in the bottom right hand side of my screen where usually i see a connected symbol that looks kinda like ((((i))) if you know what i mean... where now i see a box with a pitchfork on the left side of it (forgive my poor attempt at describing the symbols) there is no red x it is jump empty and if i hover my mouse over it is says:

Currently connected to:
/_\ Network
|_| Internet access

its not a problem with my internet/ modem because as you can see im connected on this laptop. (btw the wierd slashed over there< are supposed to be a house)


My System SpecsSystem Spec
.
16 Apr 2011   #2
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Assuming all cables are connected correctly, I'd give this a try:

Troubleshoot Internet connection problems
My System SpecsSystem Spec
Reply

 Internet problems after win7 re-installed




Thread Tools




Similar help and support threads
Thread Forum
Win7 installed in SSD, facing permission denied problems.
Hi there, sorry if you can't understand me because English is not my main language. I just purchased a SSD(Plextor PX-128M5Pro ATA Device) few days ago and I am currently using it as my main drive. I have my operating system(Windows 7 Ultimate x64) installed in the SSD and named it C: Drive.. I...
General Discussion
Win7 installed over XP; problems with Defender & ultra-slow CPU speeds
Hello good people, I recently installed Win7 for a friend of mine, over an existing XP Home Edition. I thought I had done a clean install but, after upgrading her RAM from 256MB to 1.2GB: http://i49.tinypic.com/ejbww7.jpg http://i48.tinypic.com/3167t68.jpg As you can see the PC is an...
Installation & Setup
triple boot system installed xp after win7 and 8-boot problems
So i had a win 7 and 8 dual boot system where partition- 0 was sys reserved 1 was 7 2 was 8 -- i needed win xp for a piece of software so i shrunk my partition 1 (biggest and win 7) and grabbed 40 gb for my xp install.
Installation & Setup
dual boot installed win 8 --> win7 internet crashed?
Hey all, I just installed win 8 dualboot a couple hours ago, to complement my win 7 (installed the developer preview of course). Immediately after, my internet (ethernet or wifi) would not work on my win 7. Ethernet would result into 'unidentified network' and the machine won't pick up the ip...
Drivers
No audio devices are installed (Fujitsu) and Win7 reinstall problems
Hello, I searched before asking but none of these solutions helped me. Three days ago my Fujitsu Siemens Pi 1536 suddenly crashed - the screen went crazy and I pushed my laptop's power button off. Then I turned it on and everything went okay - then I realized I have no audio drivers anymore....
Sound & Audio
WIN7 problems with internet access in 2003 domain
Dear all, I'm facing a real strange problem in our WIN2003 network. We are running around 15 machines with XP in out local domain where there's no problem with Internet connectivity. Now we started to shift from XP to WIN7 (using a new machine) but # we can easily logon to the domain # we...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App