Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem setting ARP

17 Apr 2011   #1

Windows 7 home 64-bit
 
 
Problem setting ARP

I seem to have a problem setting the ARP

In the good old days of XP these commands worked like a dream:

arp -s 192.168.1.6 00-04-a3-00-a9-f9

arp -s 192.168.1.7 00-04-a3-00-a9-f9


Under Windows 7 this is no longer possible, so I have tried to revert to using netsh but it doesn't work?! e.g.

netsh interface ip delete arpcache

netsh interface ipv4 add neighbors "Local Area Connection" 192.168.1.6 00-04-a3-00-a9-f9

arp -a

Results in "No entries found"


A minute or so later "arp -a" will result in:

Interface: 192.168.11.6 --- 0xc
Internet Address Physical Address Type
192.168.11.1 00-16-01-b0-4c-9a dynamic


Anyone have any ideas what is going on, or how I can troubleshoot it?


Sincerest thanks in advance

Joe.

My System SpecsSystem Spec
.

Reply

 Problem setting ARP




Thread Tools



Similar help and support threads for2: Problem setting ARP
Thread Forum
Solved Having a problem with a grid setting Customization
Problem deciding Gbs setting on HDD Hardware & Devices
Problem setting up SKYPE in 64-bit Win 7 Software
Problem setting up second display Hardware & Devices
Sound setting problem.. please help Sound & Audio
Solved Problem in setting icon Performance & Maintenance
Setting up remote problem Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33