Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unindentified Network Issue


19 Apr 2011   #1

Windows 7 Ultimate 32bit
 
 
Unindentified Network Issue

Hello,


From the beginning I'd like to apologize for making a new thread about this issue, although there are/were already other threads about the same issue.

The reason why I made this thread is because neither of the solutions posted in similar threads here on sevenforums.com or anywhere else worked for me.

Here's more about it:
About 1.5 months ago in an early morning when I turned on my PC I noticed I couldn't connect to the internet. Back then I was using a Speedtouch modem (can't remember the type since I no longer have it, but I remember it had 4 LEDs and a single LAN port). First I thought it's a modem problem since few days before I had some issues with it, the modem going off without a reason. Usually it was restarting on its own but before this happened, the internet connection was just gone and the modem wasn't restarting anymore. To reconnect I had to manually restart the modem. This time I thought it's the same issue so I restarted the modem myself, yet it still didn't work. Plus, I noticed a yellow mark on my network connection icon and a message saying "Unidentified Network No internet Access".

I checked the Network and Sharing center and noticed there was quite a mess there. Instead of having a Home Network, it was showing an unidentified PUBLIC network. On the connection between my PC and the network it was showing the same yellow triangle, while on the connection between the network and the Internet was showing a red X.

First action I took was to contact my ISP. First I've been told its a computer problem: I might have some viruses and stuff. MMmmkay, although I was using an antivirus (Avast) and few anti spyware programs (the one from Uniblue and Spybot S&D). But who knows, so I decided to reinstall my OS. I did that and the problem was still there. Since I couldn't connect to internet anymore, I decided search for solutions from a friend. And here are few of the stuff I tried:

- the bonjour thingy. I went on Services and couldn't find it.
- i turned off my PC including the UPS and just unplugged everything for 1 hour. Then turn them back on and still nothing changed.
- disabled/enabled the network adapter - still no changes.
- uninstalled and reinstalled the network adapter drivers - still no changes.
- changed the speed from auto negotiation to full/half duplex.

Might have done other stuff too which I cannot remember at the moment, but idk if there's something I haven't done so far.

The ISP also changed my modem with a brand new one because my modem was broken as well. They gave me a new Huawei HG655b modem. I tried and connected that one and it still doesn't work. They had no idea how to fix my problem. They tried the new modem on their laptop and it worked. The network works fine, the modem works fine and this means it's my computer and not their problem so they just gave me the new modem and left.
I also have another modem, a Huawei MT882 one. Via Ethernet cable this one doesn't work either. But the difference is that this one has USB connection as well.
And this is how I'm now able to connect to the internet: via the USB from the Huawei MT882 modem.
Although I must use the Win XP driver for the modem (reason why it takes a bit to open the Network and Sharing Center and even when it does, it works slow as hell?), I had no problem with it whatsoever.

But now I do...
Few days ago my ISP upgraded my speed and from a 4Mb/s I now have 16Mb/s one. First I didn't even know it was a 16Mb/s until I saw the bill. I noticed a speed change since instead of 420 KB/s DL it jumped to 650 KB/s. I though maybe they changed it to 6Mb/s so I did an interned speed test. The internet speed test was showing a max speed of ~5800 Kb/s download and ~790 Kb/s upload. But then I saw the bill and it was saying I'm now having a 16Mb/s speed.
So I called my ISP again and asked how come on my contract it says 16Mb/s while max I get is a bit under 6Mb/s?
The next day (which is today) one of their employees came to check what's going on. After several minutes he decided to check the speed on his personal laptop. On his laptop (via Ethernet cable from my MT882 modem) he was getting a 15.2 Mb/s speed and about 810 Kb/s upload speed.
Tested on same site and via USB cable I was getting 5.8 Mb/s dl and 790kb/s ul.
So apparently they were providing the right speed, only my computer wasn't receiving the right one.
I cannot try via Ethernet cable on my PC as well because of the long story I posted above: no matter what I do, if I reinstall everything including my OS, or if I'm using this modem or another one, it still shows "Unidentified network".

Long story short: my internet connection refuses to work via Ethernet cable, while via USB I get a bit over 30% of the speed I should normally have. With USB 2.0 is normal to have so much lower speed compared with Ethernet cable?
I'm sorry for the annoyingly long post and my English mistakes (I'm from Romania) and thanks in advance for any suggestions.


My System SpecsSystem Spec
.

Reply

 Unindentified Network Issue




Thread Tools



Similar help and support threads for2: Unindentified Network Issue
Thread Forum
Windows Loopback Adapter "Unindentified Network" Network & Sharing
Unindentified Network / cant acces my internet Network & Sharing
(Unidentified Network - No Network Access) Issue Network & Sharing
unindentified network - no default gateway Network & Sharing
Network Issue - Need Help Network & Sharing
unindentified process Network & Sharing
The Unindentified network - Router Port Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33