Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: XP can't see Windows 7 in network places

13 Jul 2009   #11

Windows 7, XP
 
 

Thank you for the comments and suggestions and yes I do understand there are security risks when you don't use a password and/or give a guest account full access - but it's good you point that out for others who are reading this.

I managed to get it working but I'm not quite sure what happened.

First, and probably most importantly, I went back to the Network and Sharing Center -> Change Advanced Sharing Settings and this time noticed the scroll bar. Scrolling down I found the option to turn off the password protected sharing.

Magically, my windows 7 machine showed up in the XP Network places!

Then I ran into a problem in which my 2nd hard drive - which is the one we back up all my data onto, couldn't be accessed by XP. And then I discovered it couldn't be accessed by Windows 7 either - which was very strange because I'd just been using it and it disappeared. So I booted into Vista and it couldn't see it either! It showed up in My Computer as "Unknown G:". If I clicked on it it just said "Folder is not accessible. Access is denied." I couldn't even do a chkdisk on it or see the drive label or find out how much disk space was used.

After a lot of frustration, I had to turn off sharing, re-take ownership of the disk and re-do all of the protections which I had done before and turn sharing back on. Finally the drive was back to normal in Vista. I then went back to Win 7 to confirm the drive was back to normal. It was. And finally, I looked at it from XP and I could see my data.

So it's working. But I have no idea why the ownership suddenly disappeared (became invalid)??

My System SpecsSystem Spec
.

14 Jul 2009   #12

Windows 7
 
 

Here is an interesting question

So if i stick my Macbook on 10.4 os in explorer it shows up, i can click on it and enter the user name and password for the mac and presto. Im in. The T400 shows up on explorer prompts for password and wont let me in. So they see each other but why cant i have access? I tryed to reset password to make sure. There is no network password in xp like 7 homegroup pass correct?
My System SpecsSystem Spec
14 Jul 2009   #13

Win 8 Release candidate 8400
 
 
xp

Quote   Quote: Originally Posted by automagp68 View Post
Here is an interesting question

So if i stick my Macbook on 10.4 os in explorer it shows up, i can click on it and enter the user name and password for the mac and presto. Im in. The T400 shows up on explorer prompts for password and wont let me in. So they see each other but why cant i have access? I tryed to reset password to make sure. There is no network password in xp like 7 homegroup pass correct?
Correct no homegroup either

Ken
My System SpecsSystem Spec
.


14 Jul 2009   #14

Windows 7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Correct no homegroup either

Ken

Hey Ken! Hope all is well. Havnt talked to you in a few weeks. So you got any ideas why when i use my credentials for my T400 it wont grant me access? The even funnier part is i shut the firewall off on my T400 ect so i shouldnt need any credentials or anything right? I tryed the old click ok or cancle on the password screen with no luck either.

Anythoughts
My System SpecsSystem Spec
14 Jul 2009   #15

Windows 7 RC Build7100
 
 

your problem is probably caused by NT Lan Manager authentication level.
open Local Security Policy under Administrative Tools.
Navigate down the tree: Security Settings | Local Policies | Security Options
Find: Network Security:LAN Manager authentication level
Set To: Send LM & NTLM - use NTLMv2 session security if negotiated

Please let me know if this solves your issue!
My System SpecsSystem Spec
16 Jun 2010   #16

Windows 7 Professional x64
 
 
XP Can't See Windows 7 Computer

I could see the and access all XP files from my Windows 7, but not Windows 7 Computer from the XP.

FYI, my set up is a netgear wireless router connected to Windows 7 desktop via ethernet cable, and wireless XP Laptop to router.

My problem was the "Client for Microsoft Networks" was UNCHECKED in the Wireless Network COnnection Properties Dialog (Network Connections -> Wireless Network Connection -> Properties -> "This Connections uses the following items" dialog -> Check "Client for Microsoft Networks".

Prior this, I could ping both computers each way via cmd ping. but only the Windows 7 would allow me to get to the XP folders.

I still couldn't "see" the Win 7 Machines nor folders
My System SpecsSystem Spec
30 Jun 2010   #17

Windows 7
 
 
Consider Name Resolution

I had this problem with fresh new Windows 7 PC.

XP machine had media server running and that worked. From Windows & machine I could browse all the media on the XP box no problem.

Despite having same username/password on each PC and same workgroup neither PC could see the other on the network.

Pings worked using IP addresses e.g.
Ping 10.0.0.9 worked from Windows 7 (to XP)
and
PING 10.0.0.14 worked from Windows XP (to Windows 7)
but
Ping XPBOX failed

My solution (as not running DNS on the network) was to edit the hosts file on the Windows 7 machine to add an entry like
10.0.0.16 W7BOX
The problem here is saving the changes.
You need to right click and select 'Run as Administrator' for notepad.exe even if you are an administrator!

This fixed the problem for me.

PS
hosts file in located in
c:\windows\system32\drivers\etc
and must not have any kind of extension (i.e it is 'hosts' not 'hosts.txt' etc)
My System SpecsSystem Spec
24 Jul 2010   #18

windows xp
 
 
workaround sort of

I couldn't get my XP to connect to my Windows 7 until I tried the following sequence:
My Network Places/
View Workgroup Computers/
(right click on computer name) Open/
(same for) Users/
Documents/
"yournamefolder".
I had previously shared the folder, the My Documents and the Drive but none of those let me in directly until I did the above. Good luck. I've been working on this since 10 this morning and it's now 5:30; that's seven and a half hours.
My System SpecsSystem Spec
20 Feb 2011   #19

win 7 32 bit
 
 
Same problem-Solved

I had the same problems. win 7 couldn't see win xp and vice versa. I turned off the firewall on the win 7 machine and presto-i could see the win xp machine. I thought i turned off the firewall in the win xp machine but apparently i did not. i went to the wireless connections page and right clicked my wireless connection and turned off the firewall option-presto. I can now see the win 7 machine. Why does microsoft do this? if all computers are on the same workgroup, there should be firewall exceptions.
My System SpecsSystem Spec
Reply

 XP can't see Windows 7 in network places





Thread Tools



Similar help and support threads for2: XP can't see Windows 7 in network places
Thread Forum
Can no longer see shares in 'My Network Places' Network & Sharing
Does Windows 7 allow My Network Places like XP did? Network & Sharing
How can I erase those Network Places Network & Sharing
Deleting phantom items from network places in windows 7 Network & Sharing
Solved My Network Places in Win 7 Network & Sharing
win xp cannot see win 7 on network places Network & Sharing
new PC is not showing XP machines in network places Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33