Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless serious problem! pls help!

28 Apr 2011   #1
cseow

Windows 7 32bit
 
 
Wireless serious problem! pls help!

Hi All,

I'm using a Asus computer. My wireless connection suddenly ceased working. I searched several threads in this forum and i tried everything i possibly could such as updating my wireless drivers, disabling my network and enabling back, uninstalling and reinstalling the driver etc. I couldnt get it to work! I figured one of you experts might be able to help me out. Anyways, let me post the ipconfig.

[IMG]file:///C:/Users/Irvin/AppData/Local/Temp/moz-screenshot-3.png[/IMG]Windows IP Configuration

Host Name . . . . . . . . . . . . : Irvin-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-1F-C6-4A-56-D8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::6d83:457:2443:42fa%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.103(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, April 28, 2011 9:27:27 PM
Lease Expires . . . . . . . . . . : Thursday, May 05, 2011 9:33:46 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 234889158
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-9B-ED-59-00-1F-C6-4A-56-D8

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{1181F46A-70D5-491B-9F45-AE1EF09BF823}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:423:30db:5074:bb38(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::423:30db:5074:bb38%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled





i tried flushing the dns to no avail..

C:\>ipconfig /release

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::6d83:457:2443:42fa%11
Default Gateway . . . . . . . . . :

Tunnel adapter isatap.{1181F46A-70D5-491B-9F45-AE1EF09BF823}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:423:30db:5074:bb38
Link-local IPv6 Address . . . . . : fe80::423:30db:5074:bb38%12
Default Gateway . . . . . . . . . : ::



C:\>ipconfig /renew

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::6d83:457:2443:42fa%11
IPv4 Address. . . . . . . . . . . : 192.168.0.103
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1

Tunnel adapter isatap.{1181F46A-70D5-491B-9F45-AE1EF09BF823}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:423:30db:5074:bb38
Link-local IPv6 Address . . . . . : fe80::423:30db:5074:bb38%12
Default Gateway . . . . . . . . . : ::




Really hope any of you pros can help me with this!
i'm desperate!!...

Thanks!
[IMG]file:///C:/Users/Irvin/AppData/Local/Temp/moz-screenshot-1.png[/IMG][IMG]file:///C:/Users/Irvin/AppData/Local/Temp/moz-screenshot-2.png[/IMG]




Attached Thumbnails
-info-computer.jpg   -device-manager.jpg  
Attached Images
 
My System SpecsSystem Spec
.

28 Apr 2011   #2
cseow

Windows 7 32bit
 
 

solved already.
thanks all!!
My System SpecsSystem Spec
28 Apr 2011   #3
Ztruker

Windows 8.1 Pro X64
 
 

And what was the solution? Might help someone else, thanks.
My System SpecsSystem Spec
.


29 Apr 2011   #4
goscuter1

Windows 7 Ultimate 64-bit Version 6.1 Build 7601: Service Pack 1
 
 

Quote   Quote: Originally Posted by Ztruker View Post
And what was the solution? Might help someone else, thanks.
Um, this!

Quote:
Windows IP Configuration


Ethernet adapter VDSL:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::xxxxxxxxxxxxxxxxxxxx
IPv4 Address. . . . . . . . . . . : 192.168.1.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

Tunnel adapter isatap.{B89B55A5-D92F-4CDB-9F50-93256BFE9F90}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:xxxxxxxxxxxxxxxx
Link-local IPv6 Address . . . . . : fe80::xxxxxxxxxxxxxxxxxxx
Default Gateway . . . . . . . . . : ::
I don't think I want these tunnel adapters, right?
My System SpecsSystem Spec
29 Apr 2011   #5
goscuter1

Windows 7 Ultimate 64-bit Version 6.1 Build 7601: Service Pack 1
 
 

Removing the ISATAP adapter was easy enough.

Start > devmgmt.msc > Network adapters > Uninstall ISATAP

The other one I got rid of, but I'm not 100% on how, as I was killing services and changing settings and only after rebooting my modem did it disappear.

Services I disabled were:
  • Server
  • SSDP Discovery
  • TCP/IP NetBIOS Helper
  • Computer Browser
  • Workstation
  • Microsoft iSCSI Initiator Service

And I also got rid of some of the default settings Network Connections > Networking > Properties (Internet Protocol Version 4 (TCP/IPv4) > WINS > unchecked Enable LMHOSTS lookup and I changed the NetBIOS setting from Default to Disable NetBIOS over TCP/IP.

I was getting pretty frustrated that nothing was working, and I rebooted my modem out of annoyance more than anything, and ding!

Quote:
Windows IP Configuration


Ethernet adapter VDSL:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80:xxxxxxxxxxxxxxxxxx
IPv4 Address. . . . . . . . . . . : 192.168.1.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
My System SpecsSystem Spec
29 Apr 2011   #6
cseow

Windows 7 32bit
 
 

it was a pretty dumb solution lol..
went into network adapters..then right-clicked on my wireless network connection..
and lastly..unticked Kaspersky Anti-Virus NDIS 6 Filter..
My System SpecsSystem Spec
Reply

 Wireless serious problem! pls help!




Thread Tools





Similar help and support threads
Thread Forum
Wireless Problem
Hello guys ! I've got a problem with my wireless connection, when I click the wireless icon to view the networks, There are no networks, they just do not appear. So I tried opening network and sharing center to change adapter settings, and there was no wireless network adapter, I installed the...
Network & Sharing
Wireless problem
Hello. I have an Atheros wireless network adapter that worked fine till now. I usually use it to create a wireless local area for my iphone. But today i tryed to change the dynamic ip and put a static one to try something and after i tryed i change it back to the automatic obtain of ip. But...
Network & Sharing
wireless 5 ghz problem
Hi I´ve just bought a D-Link DIR-855 broadband gigabit router. The 2,4 ghz band works perfect, but the 5 ghz band doesn´t work with all my computers. I have two laptops with OS XP, and it works perfect with the 5 ghz band. But my last pc, a HP Pavilion Elite with OS Windows 7 cand find the 5...
Network & Sharing
Wireless Lan Problem
i installed windows 7 freshly and am having a problem with my wireless lan since then every driver i seemed to get never did worked out i have visited hp website and no driver worked for me. I am using hp Compaq nc6230 laptop with windows 7,please help me out. how and where can i get that...
Drivers
Wireless Problem
Hi, I have a Sony Vaio VGN-FW11E and according to Sony, i was not eligible for the support on the integration from Vista to Windows 7. However, i still installed Windows 7 64-bit Professional and i initially had a few driver problems such as my touchpad not working, the volume control on my...
Browsers & Mail
Another W7 wireless problem
I just got my new computer with W7 Home Premium 64 bit the other day. It is a custom built computer. The wirless card is detecting the router because it shows me the signal strength but it wont connect. It keeps wanting me to reset the modem and the router but I know those are good because I am...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App