Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 - Not detecting any networking hardware


28 Apr 2011   #1

Windows 7 Ultimate x32
 
 
Windows 7 - Not detecting any networking hardware

I'm looking for some assistance to the above problem I'm having with my desktop. I am unable to connect to the net through this PC, however, the net connection is working fine as I am currently connected wirelessly via my laptop.
The icon on the tool bar has a red cross indicating that I'm not connected, when I click on the icon it tells me no connections are available.
When I try to connect to the net via the PC through the control panel, a message pops up saying' Windows did not detect any networking hardware'. When I try and acces the basic information and set up connection page, a msg states 'The dependency service or group failed to start.Moreover i directly connected my modem to my lap,and it is working fine.
I have had this problem since last week and i am unable to restore as some error is coming, can anyone help me out

My System SpecsSystem Spec
.

28 Apr 2011   #2

Windows 8 Core X64
 
 

What is shown in Device Manager? Any yellow marks?

Did this ever work?
Did you reinstall Win 7?
Have you installed the device driver for your Network device (PCI/PCI-E or onboard)

Also, please fill out your System Specs in User CP. That may help solve the problem.
My System SpecsSystem Spec
29 Apr 2011   #3

Windows 7 Ultimate x32
 
 

HI Ztruker,
ya it shows a triangular yellow mark with ! symbol, followed by "Intel(R) 82578DC Gigabit Network Connection".
My net connection worked perfectly, i am getting this probs since last two weeks.
Ive never reinstalled Win 7.
Ive not instaled any device driver for my network device.

I am using Intel(R) Core i3 processor 530@2.93Ghz,
4gb ram with Windows 7 32 bit OS,

Awaiting for ur reply....
My System SpecsSystem Spec
.


29 Apr 2011   #4

Windows 8 Core X64
 
 

You need to install the driver for it then.

Get it here: Intel® 82578 Gigabit Ethernet Connection
My System SpecsSystem Spec
30 Apr 2011   #5

Windows 7 Ultimate x32
 
 

Thank u very much Mr.Ztruker.....my problem is solved.............., a thousand cheers to u.........
My System SpecsSystem Spec
30 Apr 2011   #6

Windows 8 Core X64
 
 

You're welcome, glad I could help. It's a lot easier when the needed information is in the 1st post made
My System SpecsSystem Spec
14 Apr 2012   #7

64 bit
 
 
Installing new drivers

How do I installed new drivers if I can not connect to the internet?
My System SpecsSystem Spec
15 Apr 2012   #8

Windows 8 Core X64
 
 

Download on a different computer, put on a flash drive or burn to CD then take it to the computer without internet access.
My System SpecsSystem Spec
16 Apr 2012   #9

64 bit
 
 

Ok and then what?
My System SpecsSystem Spec
16 Apr 2012   #10

Windows 7 home premium x64
 
 

Then Windows 7 will tell you it's installing drivers for your new hardware, when it's finished and you setup with the network wizard or manually you should get a connection.
My System SpecsSystem Spec
Reply

 Windows 7 - Not detecting any networking hardware




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33