Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Getting IP not valid but acting rather strange!!


30 Apr 2011   #1

Windows 7, ultimstr x64
 
 
Getting IP not valid but acting rather strange!!

Hi,

i have a couple of computers and i had them both connected to my router. Yesterday the "green i" that says i have internet went orange, so i assumed maybe my ISP was doing some maintenance. today it was still the same and it seemed strange.

So I reset the router nd nothing happened. so i just unplug router and connect the LAN to my main computer and no internet (windows 7), I did the same to my other computer (windows vista) and initially i had no internet.

So i left the wire there, and went to do other stuff, but then i hear the sound that MSN has connected, so I thought great I have internet again. I proceded to reconnect the LAN to the router and set my computers... eck, orange light and no internet again.

I reconnect to my windows vista one straight to the wall, and again no internet. I run troubleshooting and then whilst it was doing it, it fixes itself, i reconnected router and no internet. I connect to windows 7 and no internet, i troubleshoot and no internet.

I thought all this was very weird, so i reconnected the windows vista one, and I had internet again after some trouble shooting and not doing anything really, just ran the troubleshooting.

When i tried on the windows 7 one, nothing would help, i tried renewing IP, resetting connection, with router and without nothing seemed to help after so many tries reseting, troubleshooting, pluging and unplugging, it decided to connect. But still im not happy how this is behaving.

what is causing this, what can i do to stop it and have internet back from my router


I dont know if the router is damaged or if its causing problems of some sort
When i connect to from the wall, i get internet after a lot of havock, and if i connect to the router it all goes down and feels impossible to have computers to connect to internet again!!

All advice and help would be appreciated

My System SpecsSystem Spec
.

30 Apr 2011   #2

Windows 7, ultimstr x64
 
 

just thought i would add, like i said on my previous post, i managed to get internet on my main computer (windows 7) and it seemed to be working fine. So I did a restart without unplugging the LAN from the computer or doing/changing anything. It restarted with no internet again!!

what is going on!!
My System SpecsSystem Spec
01 May 2011   #3
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hello peldaza,

Seems to be you're having problems on 2 computers, is this correct? Both wired connection issue?
Have you tried the wireless connection?

Do you have the latest firmware for your router? If you don't, pls. update it to the latest one.
Might be best to do a RESET it to factory default settings after the firmware update. Reconfigure everything and please do not restore the previous router settings.
My System SpecsSystem Spec
.


02 May 2011   #4

Windows 7, ultimstr x64
 
 

Thanks for your reply 2xg,

I indeed had issues with 2 computers and yes they are both wired. The router doesn't send wireless signal however I can connect to a neighbour wireless with no problem.

I will try do the thing to the router and update on what happens.

Thanks
My System SpecsSystem Spec
Reply

 Getting IP not valid but acting rather strange!!




Thread Tools



Similar help and support threads for2: Getting IP not valid but acting rather strange!!
Thread Forum
system acting strange Performance & Maintenance
Computer Acting Very Strange Performance & Maintenance
Browsers acting strange Browsers & Mail
My computer is acting very strange! Help.... System Security
Sleep acting strange! BSOD Help and Support
Pc acting very strange General Discussion
Wireless acting strange Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33