Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error 0x80070035, can't access any shares


02 May 2011   #1

Win7 x64 SP1
 
 
Error 0x80070035, can't access any shares

So over the past few days, I've painstakingly setup a new Sandy Bridge PC just the way I like it and was preparing to transplant it into my existing system when I discovered I can't access any network shares! It worked fine when it was a completely clean install with just the driver loaded, ugh.

System A: DIY Sandy Bridge PC with Windows 7 x64 SP1.
System B: DIY Athlon 64 X2 PC with Windows 7 x86.
System C: Gateway Notebook with Windows 7 x86.

All systems are using MSE for AV, have the firewall and password protected sharing OFF. Network discovery, file and printer sharing, and public folder sharing are on.

A
gives me error code 0x80070035 (network path not found) when I try to acceses any shares on the network, even its own. A only sees B on the network, not C. B and C can access all shares, inlcuding A's shares. All the systems can ping each other.

I thought perhaps when I was setting up A that I disabled a service or feature that caused this, but I've set everything back to way it was and it still doesn't work. I've also tried a second NIC. Any help would be appreciated.

My System SpecsSystem Spec
.

02 May 2011   #2

Windows 7 Ultimate SP1 x64
 
 

Hello there. First turn off your firewall and check if it's working. If its working that means that your firewall is not configured. Also try ping -ing the computers.
My System SpecsSystem Spec
02 May 2011   #3

Win7 x64 SP1
 
 

Quote   Quote: Originally Posted by StalkeR View Post
First turn off your firewall and check if it's working. If its working that means that your firewall is not configured. Also try ping -ing the computers.
I checked both of those things. See original post.
My System SpecsSystem Spec
.


02 May 2011   #4
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hi Amourek,

Make sure that Netbios is enabled on all your compters.
Enable NetBIOS over TCP/IP TTC Shelbyville – Technical Blog

Can you please post an ipconfig /all of System A for review?
My System SpecsSystem Spec
03 May 2011   #5

Win7 x64 SP1
 
 

Yup, NetBIOS is enabled on my adapters.

ipconfig /all:


Windows IP Configuration

Host Name . . . . . . . . . . . . : P8P67
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : vc.shawcable.net
home

Wireless LAN adapter Wireless Network Connection 3:

Connection-specific DNS Suffix . : vc.shawcable.net
Description . . . . . . . . . . . : Atheros AR922X Wireless Network Adapter
Physical Address. . . . . . . . . : D8-5D-4C-BE-14-F6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::f45b:9dab:5e5d:328a%16(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.16(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : May 02, 2011 6:43:19 PM
Lease Expires . . . . . . . . . . : May 09, 2011 10:20:45 PM
Default Gateway . . . . . . . . . : fe80::218:e7ff:fef6:81e4%16
192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connectio
n
Physical Address. . . . . . . . . : F4-6D-04-1F-BF-80
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3043:693c:b4ed:e49e%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.72(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : May 02, 2011 7:04:49 PM
Lease Expires . . . . . . . . . . : May 03, 2011 7:04:49 PM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 368340228
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-4A-BD-6A-00-1F-C6-0A-33-1B

DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.vc.shawcable.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : vc.shawcable.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:1830:35c2:303d:468a(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::1830:35c2:303d:468a%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
03 May 2011   #6
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Thanks for the ipconfig /all. I see 2 diff Subnets. Which Subnets does B and C belongs to?
A, B and C needs to be on the same Subnet in order for them to communicate and access shared network resouces.
Quote:
Description . . . . . . . . . . . : Atheros AR922X Wireless Network Adapter
IPv4 Address. . . . . . . . . . . : 192.168.0.16(Preferred)

Description . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connection
IPv4 Address. . . . . . . . . . . : 192.168.1.72(Preferred)
My System SpecsSystem Spec
03 May 2011   #7

Win7 x64 SP1
 
 

Quote   Quote: Originally Posted by 2xg View Post
Thanks for the ipconfig /all. I see 2 diff Subnets. Which Subnets does B and C belongs to?
That was an anomaly (I used my wireless NIC to access a different network a few minutes before I ran ipconfig). All my machines are on the same subnet.
My System SpecsSystem Spec
03 May 2011   #8
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Can you please disable the Wireless Adapter for now?

Share the C Drive from computers B and C and give it a Full permission for now.

Please turn off computers A, B and C. Restart B and C at the same time, wait until they are completely up and running, then turn computer A back on.

Now, try accessing B and C. Click on Start and type \\computerB\SharedFolder press enter. Repeat the same step for computer B.

Please let us know.
My System SpecsSystem Spec
27 Nov 2012   #9

Windows 8.1 Pro
 
 

I tried all these techniques, including enabling "NetBIOS in IPV4, nothing is working. I disabled the Firewall in Norton 360 and yet I still can't access a shared folder on another computer, I can see the folder, I can't access it ?
My System SpecsSystem Spec
Reply

 Error 0x80070035, can't access any shares




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33