Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fast connection, slow browsing..


07 May 2011   #1

Windows 7 RC1
 
 
Fast connection, slow browsing..

Trying to figure out why my google chrome web browsing experience is a bit slow. I would expect from a 30 mb connection and 29 upload that pages would be loading in a sec or two..mine seems to take 5 secs to see the page start displaying images..this is every web page.

I have disabled some services following vipers list but what services affect internet page loading? this is still the same if i try internet explorer also.

Im using verizon fios if it matters.

thanks for any help.

My specs

Win 7 x64
EVGA classified mobo with 6 gigs corsair ddr 3 2000mhz
i7 920 oc to 4.5ghz
XFX 5970 BE
2 WD raptors 120 in raid 0
1 tb seagate for storage.


My System SpecsSystem Spec
.

07 May 2011   #2

Windows 7 Home Premium 64 bit SP1
 
 

What firewall program are you running?
My System SpecsSystem Spec
07 May 2011   #3

Windows 7 RC1
 
 

im using avast internet security
My System SpecsSystem Spec
.


07 May 2011   #4

Windows 7 Home Premium 64 bit SP1
 
 

I was having a problem with web page speed after going to SP1 of Windows 7. The culprit was the firewall I was using by PCTools.

Have you tried Explorer just to see if the delay is still there with a different browser.
My System SpecsSystem Spec
07 May 2011   #5

Windows 7 Ultimate SP1 x64
 
 

Have you tryed with a different browser? Also try clearing your cache/cookies on the browser that you are using.
My System SpecsSystem Spec
07 May 2011   #6

Windows 7 RC1
 
 

Yes i also have internet explorer and its the same with loading pages. I also use Ccleaner along with auslogics boostspeed to clean my pc every day.
My System SpecsSystem Spec
07 May 2011   #7

Windows 7 Ultimate SP1 x64
 
 

Maybe you have some malware/virus that is using your connection...
Run a full scan with antivirus and Malwarebytes.
My System SpecsSystem Spec
07 May 2011   #8

Windows 7 Home Premium 64 bit SP1
 
 

Do you have more than one firewall on. Check and make sure Windows firewall is not on at the same time as Avast.


If not, another thing to try is turn off Avast, turn on Windows firewall and see what happens.
My System SpecsSystem Spec
08 May 2011   #9

Windows 7 RC1
 
 

Vipre did not find anything except for a cookie after a deep scan. Malwarebytes also did not find one thing.

Windows firewall is off, i have turned off the protection feature in avast to see how it runs without it. Will post in a bit.
My System SpecsSystem Spec
Reply

 Fast connection, slow browsing..




Thread Tools



Similar help and support threads for2: Fast connection, slow browsing..
Thread Forum
Slow web browsing, but fast download speed - help! Network & Sharing
SSD fast alone, slow with HDD Hardware & Devices
Fast connection to router but slow download speeds? Network & Sharing
Internet working, browsing slow thru router, fast thru cable modem Network & Sharing
Desktop wifi slow.Wired desktop Fast.Laptop wifi fast. Network & Sharing
Solved CPU fan speed, better fast or slow? Hardware & Devices
fast wifi / slow LAN connection Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:13 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33