Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: weird ping problem

10 May 2011   #1
devilite

Windows 7 Ultimate x64
 
 
weird ping problem

i got 12mb internet connection.
my pc (win7) is connected to the router, and in speed test i get 12mb, and 500ms~.

but with my laptop(winxp), thats connected wireless, i get 22ms~.

how is that possible?
whats wrong with my pc?


My System SpecsSystem Spec
.
10 May 2011   #2
devilite

Windows 7 Ultimate x64
 
 

anybody?
My System SpecsSystem Spec
11 May 2011   #3
wilywombat

win7
 
 

Welcome to sevenforums devilite. Hows your win 7 pc connected to the router and what standard of wireless card is fitted to your laptop or is your laptop connected by ethernet?
My System SpecsSystem Spec
.

11 May 2011   #4
devilite

Windows 7 Ultimate x64
 
 

the laptop isnt the issue,

my pc is connected to a router, and the router is connected to a modem.
My System SpecsSystem Spec
11 May 2011   #5
wilywombat

win7
 
 

The reason I asked about both is because I was trying to figure why the time difference and whether this was due to a wireless / wired issue. If your PC is connected by wire ie ethernet, you could try using a different cable as these sometimes break at the RJ54 plug.
My System SpecsSystem Spec
11 May 2011   #6
severedsolo

Windows 7 Ultimate X64 SP1
 
 

May also be worth connecting the PC to a different port on the router, it's not unknown for a port to go bad.
My System SpecsSystem Spec
11 May 2011   #7
devilite

Windows 7 Ultimate x64
 
 

the cables are pretty new, so thats not the issue.
and i tried to connect it to a different port, still i get the same problem....
My System SpecsSystem Spec
11 May 2011   #8
brady

 

I assume the speedtest is hitting the same 'site' for both tests, right?
My System SpecsSystem Spec
11 May 2011   #9
wilywombat

win7
 
 

Newness of cables is not a guarantee of being working......
My System SpecsSystem Spec
11 May 2011   #10
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by wilywombat View Post
Newness of cables is not a guarantee of being working......
+1 at this point I would say that cables are the most likely culprit. I personally had 3 cables break on me within a week, all brand new.
My System SpecsSystem Spec
Reply

 weird ping problem




Thread Tools




Similar help and support threads
Thread Forum
Router problem? Ping get's higher.
Hello Seven Forums. We got a new router a month ago, and it worked good. My ping in games was like 300. The month have now passed by, and my ping have been increased by 70, so it is around 370 all the time. Why are this happening? It could be great if it could be lowered, just a little bit, but...
Network & Sharing
High Ping Problem.
Okay i like to play a lot of online games, and we all know that you need to have a good connection. It was all fine until my older brother got a new windows 7 laptop (i use to be the only one with a windows 7 pc). Now whenever he and I are on our computers at the same time it causes my...
Gaming
High ping in game, low ping in cmd
Hey, Firstly, I'm not sure if this belongs in the network or the gaming section but I decided to post this here. So, my problems is that when I play Left 4 Dead, I have something like +100ms ping to servers that others have just fine ping in. I also did a traceroute to a certain server and it...
Gaming
Counter-Strike: Source ping problem
Hello, I have read through all of the other ping problem threads but none of them have quite the same problem as me. Since updating to Windows 7 Ultimate 64bit i have had ping problems with Counter-Strike: Source. My problem is when i go in-game i get lag and ping spikes from 10 to 50ms....
Gaming
Speed/Ping problem with Windows 7
Hello, I recently installed Windows 7 Home Premium 64-bit. My ping to a very close server is 300+ My upload and download speed are both under 1mbs.. I have Optimum Online, and they are very fast. When I had Windows Vista, and Windows XP, my ping to the same close server would always be...
Network & Sharing
I have a problem with ping [cs 1.6]
Hello I have a problem with ping im enter sv ping : 15 But when I start playing ping-rise a lot i cant play ...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App