Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: weird ping problem

10 May 2011   #1

Windows 7 Ultimate x64
 
 
weird ping problem

i got 12mb internet connection.
my pc (Windows 7) is connected to the router, and in speed test i get 12mb, and 500ms~.

but with my laptop(winxp), thats connected wireless, i get 22ms~.

how is that possible?
whats wrong with my pc?

My System SpecsSystem Spec
.

10 May 2011   #2

Windows 7 Ultimate x64
 
 

anybody?
My System SpecsSystem Spec
11 May 2011   #3

win7
 
 

Welcome to sevenforums devilite. Hows your win 7 pc connected to the router and what standard of wireless card is fitted to your laptop or is your laptop connected by ethernet?
My System SpecsSystem Spec
.


11 May 2011   #4

Windows 7 Ultimate x64
 
 

the laptop isnt the issue,

my pc is connected to a router, and the router is connected to a modem.
My System SpecsSystem Spec
11 May 2011   #5

win7
 
 

The reason I asked about both is because I was trying to figure why the time difference and whether this was due to a wireless / wired issue. If your PC is connected by wire ie ethernet, you could try using a different cable as these sometimes break at the RJ54 plug.
My System SpecsSystem Spec
11 May 2011   #6

Windows 7 Ultimate X64 SP1
 
 

May also be worth connecting the PC to a different port on the router, it's not unknown for a port to go bad.
My System SpecsSystem Spec
11 May 2011   #7

Windows 7 Ultimate x64
 
 

the cables are pretty new, so thats not the issue.
and i tried to connect it to a different port, still i get the same problem....
My System SpecsSystem Spec
11 May 2011   #8

 

I assume the speedtest is hitting the same 'site' for both tests, right?
My System SpecsSystem Spec
11 May 2011   #9

win7
 
 

Newness of cables is not a guarantee of being working......
My System SpecsSystem Spec
11 May 2011   #10

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by wilywombat View Post
Newness of cables is not a guarantee of being working......
+1 at this point I would say that cables are the most likely culprit. I personally had 3 cables break on me within a week, all brand new.
My System SpecsSystem Spec
Reply

 weird ping problem





Thread Tools



Similar help and support threads for2: weird ping problem
Thread Forum
weird ping behavior Network & Sharing
Router problem? Ping get's higher. Network & Sharing
High Ping Problem. Gaming
High ping in game, low ping in cmd Gaming
Counter-Strike: Source ping problem Gaming
Speed/Ping problem with Windows 7 Network & Sharing
I have a problem with ping [cs 1.6] Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33