Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connection to Internet on startup


19 May 2011   #11

Windows 7 ultimate 32 bit
 
 

Well, I guess it's just the USB's fault...

My System SpecsSystem Spec
.

19 May 2011   #12

win7
 
 

Did you un-install the Netgear software before you tried installing the upgraded software? If not try that or try a different dongle as suggested earlier...
My System SpecsSystem Spec
19 May 2011   #13

Windows 7 ultimate 32 bit
 
 

Ugh. I didn't uninstall anything because I already have the upgraded software.
My System SpecsSystem Spec
.


19 May 2011   #14

win7
 
 

Try it you may like it!
My System SpecsSystem Spec
19 May 2011   #15

Windows 7 ultimate 32 bit
 
 

How would replacing the software with the same software help?
My System SpecsSystem Spec
19 May 2011   #16

win7
 
 

Its the uninstall and re-install that gets rid of any software based probs. Make sure you have the latest version of the software though!!
My System SpecsSystem Spec
19 May 2011   #17

Windows 7 ultimate 32 bit
 
 

Yeah, I already uninstalled an re-installed it before. But, for you, I'll try again.
My System SpecsSystem Spec
19 May 2011   #18

Windows 7 ultimate 32 bit
 
 

Oh wait, now I see... I have version 3.1 and you suggested version 3.0 .
My System SpecsSystem Spec
19 May 2011   #19

win7
 
 

I'm just trying to help.... maybe the previous version worked ..I don't know but all I do know is that I have been trawling the web for you, if thats not good enough...
My System SpecsSystem Spec
20 May 2011   #20

Windows 7 ultimate 32 bit
 
 

No, I do appriciate what you've done. Really I do. I'm just saying that I've got to look somewhere else then the software/driver, since I've got the most recent one.
My System SpecsSystem Spec
Reply

 Connection to Internet on startup




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33