Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connection to Internet on startup

15 May 2011   #1
Roboto

Windows 7 ultimate 32 bit
 
 
Connection to Internet on startup

So I have a NETGEAR wn111 V2 usb dongle to connect the Internet. I've installed the driver and I can connect. But on startup it doesn't automatically connect to the Internet. I have to manually do it. And yes, the option to autmatically connect is checked. Even after a reinstallation of windows, I keep having the same problem. Oh and BTW, in Ubuntu it worked on startup.

If anyone has a solution to this, it would be appreciated


My System SpecsSystem Spec
.
15 May 2011   #2
wilywombat

win7
 
 

Do you really mean connect to the internet on startup or do you mean that it is not connecting to your router /modem? If this is the case, this can sometimes cause your symptoms. Did you install the drivers for the netgear dongle correctly ie software first THEN plug in the dongle? If not, unplug your dongle, uninstall the software completely and start again by installing the software first. Good Luck
My System SpecsSystem Spec
15 May 2011   #3
Roboto

Windows 7 ultimate 32 bit
 
 

Will do. I'll let you know if that fixes it.

Oh and I mean picking up the signal from my wireless router, and then making connection to the Internet.
My System SpecsSystem Spec
.

15 May 2011   #4
Roboto

Windows 7 ultimate 32 bit
 
 

N,o that hasn't solved it. After startup I see it trying to connect (little blue circle) and then it just shows a little "star". So I have to manually click on my wireless.
My System SpecsSystem Spec
17 May 2011   #5
Roboto

Windows 7 ultimate 32 bit
 
 

Still unsolved...
Any other ideas perhaps?
My System SpecsSystem Spec
17 May 2011   #6
wilywombat

win7
 
 

Have you tried borrowing a dongle and trying that? I had an Edimax wireless N dongle that just displayed similar symptoms as yours and I bought a cheap and cheerful wireless n and once the new software was installed, the system connected normally.
My System SpecsSystem Spec
17 May 2011   #7
Coloradan

Windows 7 64bit
 
 

I have a very similar problem as Roboto. I have to manually connect to my network after every startup. It works fine after that so it is mostly a nuisance. I'm going to try some things after work and will report back tonight.
My System SpecsSystem Spec
18 May 2011   #8
Roboto

Windows 7 ultimate 32 bit
 
 

Quote   Quote: Originally Posted by wilywombat View Post
Have you tried borrowing a dongle and trying that? I had an Edimax wireless N dongle that just displayed similar symptoms as yours and I bought a cheap and cheerful wireless n and once the new software was installed, the system connected normally.
I don't know anyone with a dongle . And I don't want to go buying another one just to see if that one works. I need to know if it's the dongle, or my windows settings.
My System SpecsSystem Spec
18 May 2011   #9
wilywombat

win7
 
 

I have done some digging and try downloading :- WN111v2 Software Version 3.0 (supports Win7)
Uninstall your original software drivers before loading this up.
My System SpecsSystem Spec
18 May 2011   #10
Roboto

Windows 7 ultimate 32 bit
 
 

I already have that version, so that's not the problem.
My System SpecsSystem Spec
Reply

 Connection to Internet on startup




Thread Tools




Similar help and support threads
Thread Forum
Slow Internet connection Initialization on Startup
Hello i am having an unusual problem with windows 7 64 Bit. I am using a belkin wireless adapter with windows 7 64 bit drivers. When i startup the computer the blue circle just keeps turning on my internet connection icon in the taskbar. The internet connection takes 2-3 mins to startup and it...
Network & Sharing
LAN connection without internet stops wireless internet connection
Well I've fiddled around and searched to no avail ... I have some form of conflict between my main wireless network and a LAN I use for file transfer and streaming. The attached PDF file illustrates the setup. Basically, the wireless network is fine by itself. Music streams from the...
Network & Sharing
Internet Connection Sharing cmd window pops up at startup
Every time I start my PC, this Internet Connection Sharing cmd window pops up. It displays some commands and halts. Then I need to close it. It never used to happen earlier, but since a couple of week its happening continuously. Following window appears on the startup and displays some command...
Network & Sharing
How to block programs from using internet connection while startup
After starting up windows, it becomes inaccessible for 2 or 3 minutes and got the internet connection icon loading in the taskbar, it may caused by a program that needs internet connection while startup or after startup. So I want to know which program needs internet connection while startup or...
General Discussion
Win7 no internet connection at startup but works after pinging gateway
OK so i upgraded some of our PCs from a old machines running XP to a new DELL running Win7 Professional 32 Bit - I am on a wired LAN with a server and separate gateway/firewall PC When I start my PC everything is just fine - connects to the network etc and I start receiving my e-mails from...
Network & Sharing
No Internet Connection on Startup
Hi guys, been having this problem for a while now. It seems every (or almost every) time I boot up and login, I get a message from ESET saying my computer is exposed to risk, that my firewall cannot be configured and a restart is needed and refuses to let me connect to the internet. I have tried...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App