Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win 7 64, Slow, Inconsistent internet access.

15 May 2011   #1

Windows 7 Home Premium (64 bit)
Win 7 64, Slow, Inconsistent internet access.


I was looking for your thoughts on some issues I have been having with my new computer.

(In summary - cant get the download speeds I am expecting on my new computer - and sometimes cant get connected to the Internet at all)

I am having trouble browsing the internet - but the trouble is the "symptoms" keep changing. So its very hard for me to diagnose the problem.

Basically - my browsing (download) speed varies from 0.5 mbps to 8 mbps and sometimes will cut out all together for prolonged periods. Typically it stays at about 2mbps. I am used to having a steady 8 mbps.

I thought it might be an issue with my ISP - so I set up another computer next to my new one and ran speed tests simultaneously (one right after the other). The old computer was consistently getting ok results whilst my new one was not - so I think its unlikely to be an ISP issue. There were no other computers on the network at the time.

I thought it might be hardware related (it is a new computer) so I ran one of those linux live discs on my new machine - and again got good results - whilst when I returned to windows - I get poor speeds again. So this leads me to think it is not a hardware or a wireless network issue. (Linux wasnt running as much stuff as win 7 was).

What is especially frustrating is sometimes it works fine on windows and sometimes it doesnt - and there doesnt seem to be any obvious cause. Also since it keeps fluctuating its very hard to tell if what you do is fixing it - or if its just naturally reverted back to normal.

Further - sometimes I can be getting half my normal expected speed (4 mbps) but as I dont use that much bandwidth I wont notice until it drops below 2.

And in what may be a completely different issue sometimes I will get zero downloads speed (but wireless strength remains high) - if I go to system config and type "netsh int ip reset resetlog.txt" this "seems" to fix this issue - but not the slow speed issue.

Yea - so thats my (very frustrating) problem. Any thoughts?

Bit of background.

Its my first win 7 computer.
Its a samsung RV511 with Windows 7 home premium (64 bit edition)
Norton security preinstalled.
I have installed chrome and 3ds max.
I have installed all the windows updates and all my hardware drivers are up to date.
I am connecting to the internet through a wireless router.
I set it up initially as a home network - tried changing settings to "work" didnt seem to do anything.

As this problem is hard to define I am thinking perhaps a check list of things I could go through and rule tings out would be useful? Or if the solution is obvious - that would be ideal

Thanks for any replies.

My System SpecsSystem Spec
20 May 2011   #2

Windows 7 Home Premium (64 bit)

This issue has been solved! (I think).

Turns out that when I shut my laptops lid - the wireless cuts out - presumably due to some powersaving feature.

(When at home I had been plugging the laptop into a larger monitor + wireless mouse and keyboard.)

So fingers crossed the issue has been resolved.

I would like to change this feature, its a samsung laptop - i've turned off the samsung quick start feature and in the device settings - unchecked the box for my wireless card that says "allow windows to turn off this device to save power" or something like that.

Wireless still cuts out when I shut the lid though - any ideas what other settings I could check?

My System SpecsSystem Spec

 Win 7 64, Slow, Inconsistent internet access.

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Inconsistent keyboard input in Firefox vs Internet Explorer
I have been doing a lot of work on Google Sheets over the past few months. I tend to use Internet Explorer 11 ( IE ) more for this as the copy and paste works much better. Recently though I found that when I try to type characters or numbers into a cell, nothing happens. If I double click on the...
Browsers & Mail
Constantly slow and disconnecting from internet (no internet access)
Ok this has been happening for a few weeks now with the connection either being slow or just displaying a yellow triangle saying limited access and no internet access. Getting pretty desperate and running out of ideas now so need to ask here. Basically we switched ISPs after about a month of no...
Network & Sharing
Slow Internet Explorer access at a specific time of day
Hi All - i wonder if anybody could shed a ray of light please ? between 08:30 & 10:00 the search facility on Google using IE8 is painfully slow, so slow the predictive results in the search bar take an absolute age to materialise, you could make a cup of coffee and drink it in the time it takes...
Browsers & Mail
Inconsistent internet connection
Hi, I posted a few weeks ago asking about a sudden inconsistent wireless connection. I tried a bunch of things to no avail, but now I've tried connecting my computer directly via ethernet and I still have occasional issues with my internet. Previously, I was using a wireless setup and the...
Network & Sharing
Inconsistent wireless internet connection
Hello, My wireless internet starting becoming inconsistent a few weeks ago, often times showing the yellow triangle & exclamation over the signal strength indicator. Signal strength has always been strong 4-5 bars, but the connection is either slow or keeps dropping out. This has been...
Network & Sharing
Usually slow and very inconsistent Wireless Internet.
Hi, I know this problem has been around but I can't seem to find a solution that works for me. Basically I have very slow internet 90% of the time over my wireless network, and probably at least once every couple hours the connection seems to halt altogether and require a reset of the connection...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:52.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App