Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Really odd networking problem


24 May 2011   #11

Windows 7 64-bit
 
 

Thanks for the tip. I tried that, switching it from b/g/n to "b only", and the problem went away.

However....that slows down everything on my network, since everything else is N.

If I switch the laptop back to b/g/n, the problem comes right back. It's like turning a light switch on/off (in terms of how reliable is).

Is this an indicator of a hardware problem with the router or the laptop?

Did yours do this with *every* router you connected to? Or just to one router? Mine functions with b/g/n with *every* router except the one in my house.

Pleb5919

My System SpecsSystem Spec
.

24 May 2011   #12

Microsoft Windows 8.1 Pro 64-bit
 
 

You could try disconnecting your router, uninstalling any software you've installed with the router, and reinstalling it as brand new (I'd follow the manual). You would again have to make a new profile on each computer connecting to your router in order to connect to the internet. Other than that, I've never had this problem before, I would suggest looking it up on google and see other threads of people having the same problem. Someone may be able to share their experience in solving this issue.
My System SpecsSystem Spec
04 Apr 2012   #13

Vista
 
 

stevewillette, thanks for this. I came across this thread after a Google search and steve's suggestion fixed it right away.

Like Pleb I found that my speed was significantly (but not to a problematic extent) slower once I'd switched to b only instead of b/g/n.

I switched to b/g and then I found speed was back to normal but without the drop-outs and upload problem.

To summarise my problem for the benefit of other Google searches:

I have a Samsung R620 laptop computer, with a Realtek RTL8192E Wireless LAN 802.11n PCI-E NIC wireless adaptor.

I have just had O2 broadband setup in my flat. I find that connecting to the O2 v5 router via an ethernet cable, all is good.

But when I connect using the laptop's built-in Realtek wireless adaptor, uploads fail and the connection is lost intermittently. If I go to speedtest.net, the upload test does not take place, and this is also noticeable when trying to upload an image to facebook, for example.

I have two Samsung R620 laptops, and both exhibited exactly the same behaviour.

After a few calls to O2 tech support, changing the wireless channel, the wireless network SSID, restarting the router, the problem persisted.

Eventually I tried using a USB wireless adaptor on my laptop and the problem dissapeared, which narrows the problem down to the laptop's built-in wireless adaptor.

I changed the adaptor settings to "b only" from "b/g/n", problem goes away but speed is down. Changed adaptor settings to "b/g" and now it works perfectly.
My System SpecsSystem Spec
.


Reply

 Really odd networking problem




Thread Tools



Similar help and support threads for2: Really odd networking problem
Thread Forum
Networking Problem Network & Sharing
Serious Problem with Networking Network & Sharing
SP1 Networking problem Network & Sharing
Networking Problem, Please Help! Network & Sharing
Win 7 Networking problem Network & Sharing
problem with networking Network & Sharing
problem with networking Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33