Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Internet Connection on Vista

23 May 2011   #1
ElectroBricks

Windows 7 Home Premium 32bit
 
 
No Internet Connection on Vista

I have a vista computer that won't connect to the internet. The Ipv6 is on limited and the Ipv4 is on local. When I click diagnose it says I need to: reboot the modem or router, get new IP settings, or reset the network adapter. I have done all of them. I also tried disabling Ipv6. It still does not work. I get an internet connection on all of my other computers. How can I fix this?


My System SpecsSystem Spec
.

23 May 2011   #2
DMHolt57

 
 

Use the Network Setup Wizard to add the computer to your network, make sure that it is in the same workgroup as the others...
My System SpecsSystem Spec
24 May 2011   #3
ElectroBricks

Windows 7 Home Premium 32bit
 
 

Where is the the network setup wizard?
My System SpecsSystem Spec
.


24 May 2011   #4
Armoth

windows 7 professional 32bit
 
 

its under control panel and network and sharing center and there will be options near bottom to create a new connection which launches the wizard
My System SpecsSystem Spec
24 May 2011   #5
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hello,

Is this a wired or wireless connection issue?

If it's a wireless issue, for now please remove the network encryption from the router, then see if you're able to connect. You also try a lower Security which is WEP.

If the above suggestion didn't work for you pls post an ipconfig /all:
Click on Start => in run or search box type cmd, enter. Open up a command prompt then Copy and Paste these ipconfig /all >c:\ipconfig.txt . Please attach the .txt file to be found in your Local Disk 'C' on your next post.

Please let us know.
My System SpecsSystem Spec
Reply

 No Internet Connection on Vista




Thread Tools





Similar help and support threads
Thread Forum
USB internet connection works, Ethernet internet connection does not
OK. I'm trying to switch from wireless to a faster(?) ethernet cable based internet access. I use a Dell Optiplex 755, 32 bit OS, Windows 7. I'm the utilizing Comcast high speed internet supplier, a LinkSys E4200 wireless router, a LinkSys WUMC710 (wireless-ac universal media connector; with...
Network & Sharing
LAN connection without internet stops wireless internet connection
Well I've fiddled around and searched to no avail ... I have some form of conflict between my main wireless network and a LAN I use for file transfer and streaming. The attached PDF file illustrates the setup. Basically, the wireless network is fine by itself. Music streams from the...
Network & Sharing
Internet Connection Sharing help between Vista and Windows 7
I have a windows vista system that is a laptop and has a wifi connection and an Ethernet port. I am trying use ICS (Internet Connection Sharing) from my windows vista laptop to get internet onto my windows 7 desktop. I plugged my crossover cable to both of the systems, and I turn on sharing on my...
Network & Sharing
Fallback to second internet connection after internet access loss?
My computer has two network adapters connected to two different internet gateways. One is Ethernet and the other is WIFI. The Ethernet connection is first on the access order list (if you don't know what I'm talking about, see the image attached) and the WIFI is second. Today, the internet...
Network & Sharing
Internet connection error or internet Download Manager problem
I'm using IDM 5.19 build 3 in may DELL Studio 14 using Windows 7. Recently I cannot finish my downloads. When I start the queue the speed will be around 200kbps but after a few seconds the speed fluctuates and becomes slower. The speed becomes 5kbps or slower. Is this my internet connection or...
Software
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App