Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Wilders Security Forum

28 May 2011   #21
Microsoft MVP


Quote   Quote: Originally Posted by noels7 View Post
Many thanks for your replies
Still no luck. Cannot understand why I can access any forum/site on FF and IE except Wilders.

My system : win7 ultimate X64 6gig memory, all drivers/win7 etc updates current

Ping the site. Cmd prompt - ping timed out)
Run tracert. Cmd prompt - tracert timed out)
Clear your dns cache. Cmd prompt - ipconfig/flushdns(system says cannot find)
Reinitialize your network adapter. (?)
Reboot router.(turned cable modem off 5mins then rebooted comp and restart modem)
Check in router settings if anything has been added in about it. Access - your IP address in your browser address bar. (?)
Check your Hosts file just in case. Windows/System32/drivers/etc - hosts(still original -created 14/7/09)
Check if any firewall/AV is interfering. (disabled MSE,shutdown Prevx, quit Look n Stop -still unable to connect to Wilders)

Strange that even with backup hard drive installed, main HD removed problem still exists. Modem activity indicates nothing while attempting to connect to
Wilders Security Forums - Powered by vBulletin

Further help/advice would be greatly appreciated.

Are you ok now ?

My System SpecsSystem Spec
28 May 2011   #22

Windows 7 Ultimate x64

Sheesh! I just spent 20 minutes compiling a response and forgot to hit the submit reply button. Hopefully I will remember this time.

Well the problem still exists.
Golden - I live approx 4kms from you (Hallett Cove) and notice the ISP difference.

Heyyou - I even uninstalled all security software including my firewall and spent ages removing any reference from the registry. No malware was found using Prevx or Malwarebytes.

Finally in desparation I contacted my ISP (Bigpond) and had a Technician take control of my computer for approx 1.5 hours until he exhausted everything that he could think of. We are continuing this procedure again this morning after he has spoken to other techs to see if they can come up with a solution. This procedure costs $99 but nothing if no solution is found.

Basically to date we have found that my computer is pinging Wilders ok but for some reason the connection is timing out. What really surprises me is the the Tech is in Sydney and is able to get to Wilders on their special computer with Bigpond as their ISP naturally.
We have reset the modem protocols , cleaned caches etc and even prayed to the modem. Obviously someone or something is ignoring me - can't think of anything I have done wrong lately - thought I was perfect -hmmm!!!
Although I am somewhat tech savvy at least this exercise has increased my knowledge hopefully.

NICK ADSL UK -Are you ok now ?
Yes I am still sane I think. Won't take much to tip me other to insanity and then I will attack my PC with rat poison. Only joking hopefully.

Finally I will keep you all informed of the progress in solving this puzzle and thanks everyone for you help and advice -appreciated.

My System SpecsSystem Spec
29 May 2011   #23
Microsoft MVP


Hi Noel
can you try this proxy service Free Web Proxy ( ) and type in the address field

( )

thank you
My System SpecsSystem Spec

29 May 2011   #24

windows 7 Pro x64

My guess it is firewall, and disabling it will not help, as I can see. What to do? I would uninstall firewall try to connect then to the website you are after, and then reinstall the firewall... It is recommendation and I do not claim as fool proof. Thanks.
My System SpecsSystem Spec
30 May 2011   #25

Windows 7 Ultimate x64


Thanks for your reply. The techs are/have run out of ideas and have referred the matter to the higher echelons of my ISP. We downloaded Puppy Linux and installed it, same problem. That confirms nothing re my operating system is responsible for the problem.
The Tech sent an email to I presume LowWaterMark at Wilders and I have received a reply.(Thank you for also mentioning it to the powers that be at Wilders - appreciated).
Well they haven't blocked me and as the email says they have numerous members using same ISP in Australia who are able to connect. My bet is, that somewhere between South Australia and the eastern States (Sydney??) some unknown adjustment by Bigpond (ISP) is causing the problem.
Yes I am now using a proxy service until the problem can be sorted and have accessed Wilders.

mindinka - thanks for your advice. I had uninstaled my firewall (mentioned in previous post) and made sure that anything in the Registry related to my security software was well and truly removed.

Again thanks everyone for their advice and assistance it is really appreciated.

My System SpecsSystem Spec

 Wilders Security Forum

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
host files for new Wilders forum location
Hi, Wilder's security forum has moved to a new server. Please read the attached posts . Forum moving to new hosting company - Wilders Security Forums Looking at posts #11 & #12 in particular, are we supposed to add the lines in post 11 to our Hosts file? If so I'm not familiar with where the...
Network & Sharing
Security breach at ""
Just received an email that there has been a security breach at link Names and passwords were accessed. This is the second security breach of separate forums I subscribe to, in about 4 weeks. A good lesson to not use the same password on multiple forums
Chillout Room
Attn: Security News Forum
Hi Sevenforums members. We have a new sub forum for Security News related threads. Please post any security news threads you have in this forum instead of the regular System Security forum. If possible, we want to keep the regular System Security forum filled with actual security problems,...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:13.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App