Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't connect to the internet or my wired Router


03 Jun 2011   #1

Windows 7 Ultimate x64
 
 
Can't connect to the internet or my wired Router

Just did a clean windows 7 x64 installation on a build a box computer with a new hard drive. Install went fine. Plugged it in to my 3 month old Linksys Wireless G Broadband Router (WRT54GL) and it doesn't recognize that there is any connection at all. Windows says "No connections are available" and troubleshooting can't identify the problem. The light on the router and on the computer comes on. I am running a wired connected XP computer and 2 Win 7 x32 wireless connected computers just fine. Ran ipconfig /all and it came up as follows:

Host Name.................... : Bottomdweller-PC
Primary DNS suffix.......... :
Node Type ....................: Hybrid
IP routing Enabled...........: No
WINS Proxy Enabled........: No

There is no Ethernet Adapter Local Area Network listed at all!!!! That seems to be the crux of the problem!!! [It does show up when I run it on my XP connected system.]

I went through everything listed in wired pc won't connect with router and nothing worked.

When I typed type ncpa.cpl into the search box and hit enter I get a blank box. Nothing listed at all. Again no LAN.

All wires are connected. I've tried booting in Safe mode with networking. I've even connected the computer directly to the cablevision modem. I've installed a USB Linksys wireless adapter and although it installs fine, it doesn't see the router at all. I've also tried reinstalling the router directly on this computer but it doesn't see the router at all.

I've tried setting up a new connection or network, Connecting to a network and choosing a homegroup and sharing option but since you need a network to connect to first I couldn't do it.

At this point I'm at a total loss.

Help!!!

My System SpecsSystem Spec
.

03 Jun 2011   #2

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Welcome Bottomdweller

Is the ethernet connection integrated on the MB ? On this build a box computer, did you get a driver disk with the MB ? Did you install the MB Drivers ? Does your network adapter show up in Device Manager ? What is the make & model of your MB ?
My System SpecsSystem Spec
03 Jun 2011   #3

Windows 7 Ultimate x64
 
 

So simple. The guys who put together the system forgot to tell me to install all of the drivers that came with the system after Windows was installed. Piece of cake. Works perfectly so far. Thanks!!!!!!!!!!!!
My System SpecsSystem Spec
.


03 Jun 2011   #4

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Sounds like that was an easy solution
My System SpecsSystem Spec
Reply

 Can't connect to the internet or my wired Router




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33