Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can see all but no access worked yesterday

05 Jun 2011   #1

Windows 7 Ultimate x64
 
 
Can see all but no access worked yesterday

Hi all, I am running 3 computers total.
Windows 7 pc ult x64
windows 7 tablet pc Windows 7 home
Win Xp pc

Through a Motorola surfboard sbg6580.
The Xp and Windows 7 home pc's are connected Via the Wireless and the win7x64 system via cat5. There are no other network devices like switches or hubs etc.

Yesterday I was able to see and access the Win7Home and Xp pc's from the win7x64 pc and setup and use a printer connect to the Xp pc. Today I tried to print something and it didn't work. I checked network places from the win7x64 pc and I CAN see all the computers but when I click on either Win7home pc or Xp pc I get a error, Network error 0x80070035.
I have tried turning off the routers firewall, disabled windows firewall and turned avast firewall off. I made sure that file and print sharing are enabled on all systems.
I also made sure that the following services are running on all PC's.
Computer Browser
DHCP Client
Network connections
Network list service
Network location awareness
Network Store interface service
Server
TCP/IP netBIOS helper
Workstation
I have been looking on-line today for a solution and tried several things but no change and still no access. I tried to setup homegroup but that was a bust because ipv6 does not seem to be supported by the SBG6580.

Any help is appreciated.


My System SpecsSystem Spec
.

05 Jun 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Reset the router, restart all the computers.
My System SpecsSystem Spec
06 Jun 2011   #3

Windows 7 Ultimate x64
 
 

Thanks for the advice, I had already done that after making sure all the services before mentioned where running on all systems.
My System SpecsSystem Spec
.


06 Jun 2011   #4
ski

windows 7
 
 

See if this helps.

On the Win 7x64 computer open CONTROL PANEL/DEVICE MANAGER, click the arrow next to NETWORK ADAPTERS, click VIEW, and select SHOW HIDDEN DEVICES.
If there's a multiple listing of "Microsoft 6to4 Adapter", then right click on them one at a time, and click Uninstall until only one remains.
My System SpecsSystem Spec
07 Jun 2011   #5

Windows 7 Ultimate x64
 
 

Thank you I checked an all I have is (Realtek PCIe GBE family controller) Driver Version is
7.43.321.2011

Thanks again for taking the time to help me out.
My System SpecsSystem Spec
07 Jun 2011   #6
ski

windows 7
 
 

You're welcome.

That's the only item that appears even after clicking on View/Show Hidden Devices?
My System SpecsSystem Spec
07 Jun 2011   #7

Windows 7 Ultimate x64
 
 

Well today everything is working an I can access all the computers I can see in network places. I have done nothing and made no changes I am thinking it has something to do with the router/modem that roadrunner provided.
My System SpecsSystem Spec
07 Jun 2011   #8

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Yeah, I always have the provider give a very simple modem and use my own router.
As you are generally locked out of many features if you rely on one provided by your ISP.

Glad to know you are sorted, if it happens again you may want to consider seeing if you can swap out the wireless they provided for a simple modem and provide the router yourself.
My System SpecsSystem Spec
08 Jun 2011   #9

Windows 7 Ultimate x64
 
 

Thats actually the way I had it before. I used to have a simple Aris cable modem going to a DLG4100 gamer lounge. To feed the wireless I had a WAP54g. That is back when my ipv6 used to work which it does not work anymore because the surfboard modem/router is not compatible. LOL So no more homegroup since it relies on teredo IPv6 to operate.
My System SpecsSystem Spec
Reply

 Can see all but no access worked yesterday




Thread Tools



Similar help and support threads for2: Can see all but no access worked yesterday
Thread Forum
Seminar I did yesterday Chillout Room
1024x768 gone (1024x600 availble) on HDMI, yesterday it worked? Graphic Cards
Solved Yesterday all network connections worked, today - nothing! Network & Sharing
Sharing worked but now it says access denied??? Network & Sharing
Sound worked yesterday but today it Dosen't.. Sound & Audio
Access is denied hell! No suggestions have worked Network & Sharing
Yesterday Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33