Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connection Problem

07 Jun 2011   #1
rca3wi

 
Connection Problem

We have a notebook computer with Windows 7. It connects to our wireless router, but will not continue on to the Internet. I suppose it's something simple, as usual, but I am unable to put a finger on it. Anyone had the same or similar problem?


My System SpecsSystem Spec
.

07 Jun 2011   #2
ski

windows 7
 
 

I'm assuming the router is already configured for Internet access.
Did you use the Win 7 network connection setup utility for the laptop?
My System SpecsSystem Spec
07 Jun 2011   #3
rca3wi

 
Connection Problem

Yes, the router is configured and works with several other computers. Something happened to this computer, as it used to work fine. I will check the set up again, but I'm pretty sure it was set up using Windows 7 connection set up.
My System SpecsSystem Spec
.


07 Jun 2011   #4
rca3wi

 
Connection Problem

The windows troubleshooter could not identify the problem.
The computer that I am on, as I type, is XP and I can't compare the settings on the Win 7 unit to see where the difference is. I know it's some stupid little thing, but I'm lost.
Thanks for any help you can give me.
My System SpecsSystem Spec
Reply

 Connection Problem




Thread Tools





Similar help and support threads
Thread Forum
Connection Problem
Hello i m facing a problem i have a desktop and laptop.. when i plug my dsl line in my desktop the internet gets connected while i plug the dsl line in laptop it get connected but doesnt give interet connectivity. plz help me i have tried everything.
Network & Sharing
Connection Problem
I am from Brazil and I have Windows 7 Home Premium 64 bits and I use proxy server with encryption and decryption mode, when I select decryption mode all my connections (except Firefox that works fine) stop and I receive this message when diagnosing connection: "The device or resource (web...
Network & Sharing
Connection problem
Hi I have a connection problem, I have a netgear router with four ports, and have 3 computers. computer one (laptop vista) is hard wired to port one, works fine, desktop computer two is in port two(win7) works fine, desktop # three (win7) will not connect, it takes about 30 minutes of doing...
Network & Sharing
Problem with the connection
hi all :):D i have a problem with my VPN/access distance connection that's when i connect into it log in normally without problem but the network icon keep showing me that there is a problem what's it ???? i don't know this is the snapshot see here :geek: ...
Network & Sharing
Re-connection problem
I installed Win7 upgrade over Vista on my Toshiba laptop. I have no problems connecting with my NIC nor with my wireless Atheros 5700eg. My problem is I cannot reconnect with the wireless automatically. The wireless icon animates as if trying to connect on startup or logon and always ends up...
Network & Sharing
IE Connection Problem
I've been using Win7 and IE8 for a while now, and lately I've been getting this dialog every morning:
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App