Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot access shared folder, prompted for pwd/usr

16 Jul 2009   #1

Windows 7
 
 
Cannot access shared folder, prompted for pwd/usr

Hi!

I am facing a very annoying problem. I have a home server with Windows Server 2003, and my notebook with Windows 7.
The only role the server has is to share files, and there is no Active Directory, or any other thing, just the simlpe file server role. Now, when I try to browse the server, I am prompted to provide credentials, usr/pwd. We use the server's local accounts, so the whole username is like: fileserver/user.
The poblem is, I type the correct pwd, but I'm prompted again, and again, and again. No matter which account I try, it doesn't work. I did like 3 hours research on the net, but I wasn't able to find anything that worked.
I tried everything, no joy. :S
If anyone can help me, please don't hesitate, I cannot access my server. :S

Thanks for every hint or advice in advance.


My System SpecsSystem Spec
.

16 Jul 2009   #2

Windows 7
 
 

I forgot to mention that I can access my server via Remote Desktop.
My System SpecsSystem Spec
16 Jul 2009   #3

Win 8 Release candidate 8400
 
 
caqnt access share

Quote   Quote: Originally Posted by gmate View Post
I forgot to mention that I can access my server via Remote Desktop.
Does remote desktop ask for a password?

Ken
My System SpecsSystem Spec
.


17 Jul 2009   #4

Windows 7
 
 

Sure, it does. I always logged in with the same account via remote desktop or with explorer to my shares. The account was server\Administrator.
The real deal is that, it doesn't matter which account I try. Same result.
My System SpecsSystem Spec
18 Jul 2009   #5

Windows 7 RC
 
 

I noticed the same problem on both of my Windows 7 machines today. I think it must be a change in the most recent Update from Microsoft. I did find a solution on another forum that fixed my problem though. Here it is:

The LAN Manager authentication level has no default value. If you set this to 'Send NTLM response only' it will accept the password and connect to WHS.

On the Windows 7 machine:

Run secpol.msc
Drill down through Local Policies | Security Options.
Find Network Security: LAN Manager authentication level.
Set this Send NTLM response only.


Hope this helps.
My System SpecsSystem Spec
18 Jul 2009   #6

Windows 7
 
 

Thanks for the advice, but the problem is resolved. I was about to post my resolution anyway.
On my regional IT forum, I was asked to post my event log, from the server and from my notebook too. I tried to retrieve the log from the server, when I realized the clock was reset, and it showed 2003.01.2x. In order to sort my event log, I set it, and tried again, and it was working! And so far, it goes like charm.
I don't really wheather the clock was the real problem, or it's just a coincidence, furthermore I am not convinced, but it's working now.

Thanks for your hint though, I appriciate it.

gmate
My System SpecsSystem Spec
Reply

 Cannot access shared folder, prompted for pwd/usr




Thread Tools



Similar help and support threads for2: Cannot access shared folder, prompted for pwd/usr
Thread Forum
Solved I can access network shared folder, but not subfolder, help please. Network & Sharing
Cannot access a secured shared folder in xp pro, from win 7 pro Network & Sharing
Unable to access shared folder but able to access shared printer Network & Sharing
can't access files in shared folder Network & Sharing
Can't Access Shared Folder! Network & Sharing
Shared Folder Access Lag Network & Sharing
Canít get access to shared folder from one computer to Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:44 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33