Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Homegroup over dLAN

11 Jun 2011   #1

Windows 7
 
 
Homegroup over dLAN

Hi

I have been using Windows 7 HomeGroup successfully for some time to share data between my desktop and notebook. However, I have just acquired a Develo DLAN Homeplug 200 AV Plus. I have this connecting ok BUT the HomeGroup does not get 'loaded' or recognised over the dLan

Is there something obvious that I am missing?

My System SpecsSystem Spec
.

11 Jun 2011   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by kevvyb View Post
Hi

I have been using Windows 7 HomeGroup successfully for some time to share data between my desktop and notebook. However, I have just acquired a Develo DLAN Homeplug 200 AV Plus. I have this connecting ok BUT the HomeGroup does not get 'loaded' or recognised over the dLan

Is there something obvious that I am missing?
What OS is the Develo running?

I assume there is a driver and configuration issues to be worked out. Have you gone to their web site for instructions?
My System SpecsSystem Spec
11 Jun 2011   #3

ultimate 64 sp1
 
 

i don't think it runs an os - it's a power line networking thingy

My System SpecsSystem Spec
.


12 Jun 2011   #4

Windows 7
 
 
Homegroup and dLAn solved

Not sure if it's what I did or HomeGroup just being it's tardy self with a new configuration. The HomeGroup connection came through on both machine after I had set Ethernet MAC Filter to allow the mac addresses of both devices.

However, don't think it was that as prior to that there was no MAC address filtering applied.

I always find HomeGroup just takes it time after boot to become recognised on both machines (wired or wireless). There seems to be no rhyme or reason as to which gets there first. Adding these dLans maybe just seemed to make it even slower. As an aside is there any way to speed up HomeGroup recognition following boot?

UPDATE: Should have said that the fact the dLans were not working previously probably down to using the remote plug on a spur from the ring main which is advised against in the instructions.
My System SpecsSystem Spec
Reply

 Homegroup over dLAN





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33