Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Forced into Domain


16 Jun 2011   #1

Windows 7 Professional 64-bit
 
 
Forced into Domain

I have a new computer with a fresh install of Win 7 Pro, 64-bit. The computer properties tells me I'm not in a domain, just a workgroup, but when I try to login to another computer, it tells me I'm in the domain LAPTOP. (LAPTOP is the name of my computer.) Then, it doesn't allow me to change my domain so I cannot log into the other computer because it is on a domain and I must log into that domain. I have tried domain\userid, but that doesn't work because it insists I'm in the domain LAPTOP.

FYI: I have also changed the properties from 'computer on a business network' to 'home computer--not on network', but it doesn't stick. It just resets to 'computer on a business network'. I'm pretty certain these issues are related.

This seems like a Windows bug. It needs to be fixed ASAP. I need to be able to access other computers. I have never had/do not have this problem with other machines.

I've been told that a fresh install of Windows will fix this problem, but as this *is* a fresh install, I doubt it will work, and I don't want to spend hours backing up and reinstalling the same bug.

Can anyone recommend anything??

My System SpecsSystem Spec
.

16 Jun 2011   #2

Windows 7 Home Premium 64 bit, SP1
 
 

I have the same problem.
My Win 7 laptop is set up for "workgroup," which is the network name of other computers on my LAN.
When I try to connect, Win 7 sees the other computers, but selecting one, I get that popup that says at the top "Network Password." Then lower, fill ins for the user name on the computer I'm trying to connect to and the next line: password for the user I'm trying to connect to.
Below that it tells me I am a member of a domain, that has my laptop's name.
But the Laptop is set up to be a member of the "workgroup," not a domain.

So, no log in to the other systems is working. A domain computer won't be able to connect to a work group. Even if Win 7 telling me I belong to a domain is incorrect, any user name and password I enter for the computer I'm trying to connect with does not work. Another popup comes on asking me to enter the network password.

i also tried entering the password of the LAN, thinking that might solve it but it didn't.
and I tried entering the name of the user, with just the user name, as well a username using it's complete location on the network: \\(computer name)\(user name).

Nothing works and I can't connect to other compturers on the LAN.
And as this thread say's, Win 7 is saying I'm a member of a domain.

So, same problem here.
Oh, I also set up user accounts on the Win 7 computer with the same name and password as on the other computers in the LAN--but that didn't do any good, either.

Help please,
Bob
My System SpecsSystem Spec
16 Jun 2011   #3

Windows 7 Ultimate x64,Windows 7 Professional x64, Windows 7 Enterprise x64
 
 

try logging into the remote PC using a domain in front of the username.

domain\username
password
My System SpecsSystem Spec
.


16 Jun 2011   #4

Windows 7 Professional 64-bit
 
 

As my original post says I tried using domain\userid. It didn't work because the system insisted I was in the LAPTOP domain and wouldn't change.

But, I finally figured it out, or at least the domain name problem is fixed. I had to go to my network adapters and change the properties for Internet Protocol Version 4 (TCP/IPv4). In the Advanced screen, DNS tab, I unchecked the box "Append parent suffixes of the primary DNS suffix". I'm not sure why this worked, because it doesn't make sense to me.

Now when I type in domain\userid, it switches my domain from LAPTOP to domain. I still cannot change the properties from 'computer on a business network' to 'home computer--not on network', but at least I can log into other domains.
My System SpecsSystem Spec
06 Jul 2011   #5

Windows 7 Home Premium 64 bit, SP1
 
 

I got the problem solved with my system, too.

I made certain all usersname/passwords had identical accounts on each computer in the same workgroup.
I gave the "everyone" group full rights on each machine and set each account to belong to "everyone."

Then! I checked the clock.

I found all the computers were synchronized with the right time. So, I thought no problem there.

The date looked okay. Then I realized the Windows 7 laptop was 1 day ahead.

I fixed the date and guess what: no more popup asking for "network password" and showing the computer as a member of a domain.

All the effort to get things going, but seeing nothing but failure was solved by getting the date/time right.

Bob
My System SpecsSystem Spec
06 Jul 2011   #6

 

Domain is meant to specify the OTHER machine name for the domain entry... example: computer2\username is on the OTHER computer, not yours.

You need to use the HOST account to access that folder. so if the folder is on computer2 with a username of administrator, you would enter: computer2\administrator
My System SpecsSystem Spec
Reply

 Forced into Domain




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33