Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latency problem


18 Jul 2009   #1

Windows 7 - 7264 x64
 
 
Latency problem

After a fresh win7x64.7600 installation my ping in games was about 160-260ms.
So I set "TcpAckFrequency" to 1 in the registry.
Latency dropped to 37-45ms...but then....

I went to control panel and removed all windows features.
Now I have high pings as before and the registry entry is completly ignored.
Reinstalling all features and using older restore point wont work.

Whats wrong, do I need a special feature enabled? Any clue?


My System SpecsSystem Spec
.

Reply

 Latency problem




Thread Tools



Similar help and support threads for2: Latency problem
Thread Forum
Solved DPC Latency Checker shows problem but I can't find it Performance & Maintenance
DPC Latency Sound & Audio
Audio latency problem Sound & Audio
Problem with Dpc Latency Network & Sharing
PCI Latency, how? Graphic Cards
An Interesting Resolution to a latency problem Performance & Maintenance
Audio Latency Problem Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33