Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Loss of wireless connection

26 Jun 2011   #1
Brettuk

Windows 7
 
 
Loss of wireless connection

Hello,

I'm hoping someone cam help. I have an acer aspire 5738z laptop with windows 7. I hadan issue with the screen sent it off for repair and it has come back and the wireless Internet won't work. I've tried everything, the wireless will be either very poor and then turn off or just doesnt work at all.

When I try and connect to talktalk my Internet provider it says, windows was unable to connect, it has mentioned the wireless adaptor .

I'm hoping someone can help!

Brett


My System SpecsSystem Spec
.

26 Jun 2011   #2
TBoyd

Windows 7 Professional 64 Bit SP1
 
 

There is a possibility that when the screen was repaired, the tech didn't reconnect the antenna connection lead to the antenna. When removing the screen, this connector must be unplugged.

Does your laptop connect wirelessly when it is just a few feet from your router/access point? If it is the antenna issue I suspect, it will lose signal as soon as you move it further from the router.

If you feel brave enough you can remove the bezel around the screen & see if the antenna is connected. It will be a very small two-wire plug.
My System SpecsSystem Spec
26 Jun 2011   #3
Brettuk

Windows 7
 
 

Thanks for the reply, when I'm near the broadband box the signal is good then it goes poor when I'm way
My System SpecsSystem Spec
.


26 Jun 2011   #4
richyrichuk

Windows 7 Ultimate N 64-bit
 
 

channel issue it sounds like to me. there are plenty of threads of this on here
My System SpecsSystem Spec
26 Jun 2011   #5
TBoyd

Windows 7 Professional 64 Bit SP1
 
 
That confirms my guess

Quote   Quote: Originally Posted by Brettuk View Post
Thanks for the reply, when I'm near the broadband box the signal is good then it goes poor when I'm way
Since that is the case, it definitely points to a problem with the antenna connection - or some damage to the antenna when they serviced your screen.
My System SpecsSystem Spec
Reply

 Loss of wireless connection




Thread Tools





Similar help and support threads
Thread Forum
Evening Internet Connection Loss -- Unable To Identify Source Of Loss?
I need your help!!! I got a real challenge for you! I am confused! I cannot locate the Internet connection loss source. Every night for the past 5 late evenings my Windows 7 Pro 64-bit has been losing my Internet connection on my desktop computer anywhere between 8 PM-12 AM (Last 3 nights: 11:05...
Network & Sharing
Internet connection loss due to 2 monitors
Greetings forum users I have 2 monitors hitched up to the same GPU 1 via DVI input 1 via VGA when i turn monitor number 2 on (vga) it causes me to lose my broadband connection totally! the pc is hard wired to the sky hub i hitched the 2 monitors up around 3 months ago and all was fine, it...
Network & Sharing
loss of LAN connection
i recently upgraded from xp 32 bit to win7 64 bit my system is purly for gaming and had been connected as a wired connection after upgrade i am unable to see a wired connection in network connections ... i have tested the cable by connecting it to a laptop with vista and it works fine...
Network & Sharing
Intermittent loss of internet connection
I have a problem where I lose connection to the internet for usually only about 10-30 seconds and then it reconnects. This happens about every 5 minutes and sometimes even more frequently. Roadrunner has been out twice and replaced all the cables and the modem which did not work. I have the...
Network & Sharing
Internet connection loss
hi My internet is going on and off all the time now. I installed wins7 from vista 2 weeks ago and everytime I turned on my comp i had to disable the adapter and then enable it to get a connection. Now the internet connection is useless as it is going on and off all the time. I have...
Network & Sharing
Network connection blockage/ loss/ lag
Hello there SevenForums members. I had my W7 running for 3 days with no issue, perfectly i must add, but up from Tuesday I'am struggling with really critical network issue. I'am really turning on this forums as last resort, and I'am closer and closer to roll back to WinXP (which i really...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App