Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No connection to internet


19 Jul 2009   #1

windows7/vista
 
 
No connection to internet

Just installed Windows7 - dualbooting with Vista.
Usually when i plug in my ethernet cable it just starts to connect but not with Seven, It tells me there is a problem. Tried making a new broadband connection putting in the username and password but it still tells me it's unable to connect.

But when i boot up with vista everything seems to be fine

My System SpecsSystem Spec
.

19 Jul 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Eddie2k View Post
Just installed Windows7 - dualbooting with Vista.
Usually when i plug in my ethernet cable it just starts to connect but not with Seven, It tells me there is a problem. Tried making a new broadband connection putting in the username and password but it still tells me it's unable to connect.

But when i boot up with vista everything seems to be fine
win 7 does networking differently tan xp or to some extent vista. We do need a bunch more info. Like what your networking setup, can you see your router in win 7, etc

Ken
My System SpecsSystem Spec
19 Jul 2009   #3

windows7/vista
 
 

I cant see my router in windows 7,
In using Bt voyager 205, ethernet cable to my computer in my room and usb to the computer in the study, also where the router is
My System SpecsSystem Spec
.


19 Jul 2009   #4

 
 

Have you got any network devices showing in 'Device Manager' that have Yellow excaimation marks? If so you may need to go to your motherboard manufacturer & download new ethernet adapter drivers (or do that anyway )

Hope this helps




Jeff
My System SpecsSystem Spec
19 Jul 2009   #5

 

Might not hurt to reset the router.
My System SpecsSystem Spec
19 Jul 2009   #6

Win 8 Release candidate 8400
 
 

if not device like shark said, or router reset like antman said, what abt a firewall/av?

Ken
My System SpecsSystem Spec
20 Jul 2009   #7

windows7/vista
 
 

Hi, i don't see it in my devices, tried searching for a new one but nothing is coming up.
No firewall installed just yet either.

This is what i can see so far.





I dont know why it say the network cable might be broken...im using it just now?
My System SpecsSystem Spec
22 Jul 2009   #8

windows7/vista
 
 

Anyone able to help?
My System SpecsSystem Spec
Reply

 No connection to internet




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33