Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer loses ability to load web pages after a day of being on


29 Jun 2011   #1

Windws 7 ultimate 64bit
 
 
Computer loses ability to load web pages after a day of being on

Its been like this for a while now. That is every time i leave my computer on for over a day it loses its ability to load webpages. A simple ping to google.com gives a timeout while any other computer on the network can still access any other website (including google.com). I suspected a failure of my computers DNS to convert DN's into IPs however a flushing and reactivating of the computers DNS cache still does not solve the issue. If i still have MSN or uTorrent running they seem to be able to connect to peers over the internet which is strangely odd, however signing in and refreshing trackers no longer work. I have tried accessing websites with the latest version of IE and FF while this problem persists.

All network settings are on automatic and i use Windows 7 SP1. If you would like any other information please post back and ill get back to you straight away! I have a phone that alerts me to new mail and i have suscribed to this thread.

Thanks in advanced for any help. And sorry if this isnt the right place to post this i wasnt sure where i should put something like this.


My System SpecsSystem Spec
.

29 Jun 2011   #2

Windows 7 64b Ultimate
 
 

Hello Renren, it should probably be in "Networking"... but let's see what we can do.

Have you looked at your network settings when this happens? Is there anything strange there? i.e. can you still "see" your other pc in your LAN? Do the lights (leds) on your network adapter still flash? Does your PC still have the same IP given through DHCP?
If any of these terms don't ring a bell, holler.

To start with I'd be interested in an upload of the "detail" window in your network settings, that shows your IP and gateway.
My System SpecsSystem Spec
29 Jun 2011   #3

Windws 7 ultimate 64bit
 
 

Like i said i can still connect to peers over the internet so its not really a setting problem... is it? But anyway here is my details window.

My System SpecsSystem Spec
.


29 Jun 2011   #4

Windows 7 64b Ultimate
 
 

Quote   Quote: Originally Posted by renren View Post
Like i said i can still connect to peers over the internet so its not really a setting problem... is it? But anyway here is my details window.

You're right this looks fine. To try to go around DNS resolvement, have you tried a direct IP in IE or FF?
My System SpecsSystem Spec
29 Jun 2011   #5

Windws 7 ultimate 64bit
 
 

Hey sorry i was asleep. yes this morning i tried the ip address of google and i got through. does that mean anything?
My System SpecsSystem Spec
30 Jun 2011   #6

Windows 7 64b Ultimate
 
 

Quote   Quote: Originally Posted by renren View Post
Hey sorry i was asleep. yes this morning i tried the ip address of google and i got through. does that mean anything?
It looks like DNS resolvement doesn't work on your PC. Just to be entirely sure, let me check your answers and timing of those answers:

1. The screen you posted with your default gateway ip being the same as your DNS server. That situation was when THAT pc did not connect correctly to internet webpages, right?
2. That screen is identical to such a detail lan setting screen of your other PC that still works fine , correct?
My System SpecsSystem Spec
30 Jun 2011   #7

Windws 7 ultimate 64bit
 
 

That is when i could connect to the internet. It does not change when the problem arises. Yes its similar to other PCs however the IP address of course is different.

On another note i have tried releasing and renewing my IP address in CMD it brings back connectivity for about a minute. Then drops out again.
My System SpecsSystem Spec
30 Jun 2011   #8

Windows 7 64b Ultimate
 
 

Quote   Quote: Originally Posted by renren View Post
That is when i could connect to the internet. It does not change when the problem arises. Yes its similar to other PCs however the IP address of course is different.

On another note i have tried releasing and renewing my IP address in CMD it brings back connectivity for about a minute. Then drops out again.
I know that you said all settings were default.... can you force that by completely deleting the network connection, reboot and create, find, a new (home) network connection on that pc?
My System SpecsSystem Spec
30 Jun 2011   #9

Windws 7 ultimate 64bit
 
 

Ill try that as soon as my computer plays up thanks for the support thus far.
My System SpecsSystem Spec
30 Jun 2011   #10

Win7 Home Premium x64
 
 

I had a similar issue recently, when switching computers. The "old" computer was Win 7 without SP1, the new one, had SP1, so I'm assuming it's in some way SP1 related. It was a matter of closing the browser, and clearing the cache. That's all. For some reason, it seems, SP1 caching is not as functional as pre SP1. Now, every night before I go to sleep, I close the browsers, run CCLeaner, and everything is fine the next day. Odd, but simple.
My System SpecsSystem Spec
Reply

 Computer loses ability to load web pages after a day of being on




Thread Tools



Similar help and support threads for2: Computer loses ability to load web pages after a day of being on
Thread Forum
Pages won't load without several refreshes Browsers & Mail
Some pages do not load in any of the browsers Browsers & Mail
Firefox Won't Always Load Pages Browsers & Mail
Wont load certain pages. Browsers & Mail
New computer won't load web pages Browsers & Mail
Firefox and IE won't load some pages Browsers & Mail
cant load pages with javascript:// Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:22 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33