Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7 killed my net


04 Jul 2011   #1

Windows 7 professional 64bit
 
 
7 killed my net

Hey guys, just installed 7 and im loving it,
But its killes my net speed,
Was getting average of 22mbs now i get about 6mbs.
It fluctuates wildly.
Torrents are slow as hell.
Ive tried turning firewall off.
Tried router firmware,
Drivers,
All the fixes i could find n here,
Tried a different network card,
Both my laptops running wireless get double the speed of my pc now.
Router isa dlink 502t gen 2
Never had an issue with xp,
Why does 7 do it.


My System SpecsSystem Spec
.

04 Jul 2011   #2

Windows 7 Ultimate x64 SP1
 
 

What hardware do you have in the PC?
My System SpecsSystem Spec
04 Jul 2011   #3
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Welcome to SF,

See if changing you router's wireless mode from mixed to an N or G or B/G helps. You will have to do this from the router settings.

Pls let us know.
My System SpecsSystem Spec
.


04 Jul 2011   #4

Windows 7 professional 64bit
 
 

Tried changing wireless router settings no luck, also tried unplugged wireless router and just running with the wired 502t but no difference. The wireless gets great speeds still. Just not pc with 7
My System SpecsSystem Spec
05 Jul 2011   #5
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Do you have Bonjour installed?

What type of Anti-Virus software are you running? Do a test by disabling it for now.

Also, disable unnecessary Startup Apps. Click on Start and type msconfig, locate Startup Tab, uncheck Apps that are not needed.
My System SpecsSystem Spec
05 Jul 2011   #6

Windows 7 professional 64bit
 
 

No anti virus,
Bonjour installed,
And all non windows services and startup are off
My System SpecsSystem Spec
05 Jul 2011   #7
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

You are not running any Anti-virus neither any Security Software?

You might want to consider installing MSE, also Free Malwarebytes and scan your computer for any threats.

Did you say no Bonjour installed or yes you do? If yes, please uninstall it.

Also, restart your computer and Tap F8 then select Safe Mode with Networking. Test your connection here.
My System SpecsSystem Spec
06 Jul 2011   #8

Windows 7 Ultimate 64 bit
 
 

this is odd issue i been installing Windows 7 many-many times in different computers and none of them give me a net issue..its probably you tweaked your torrent before you install Windows 7?
My System SpecsSystem Spec
Reply

 7 killed my net




Thread Tools



Similar help and support threads for2: 7 killed my net
Thread Forum
Solved Have I killed my laptop? Hardware & Devices
Have I killed my laptop? BSOD Help and Support
Solved linux killed my win 7 Installation & Setup
GPU killed my PSU? Graphic Cards
Sp1 Killed Homegroup Network & Sharing
have i killed my HDD? Hardware & Devices
Avira just killed everything! System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33