Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Network issue

06 Jul 2011   #1

Windows 7 x64
 
 
Network issue

OK I come here begging for help..... I have been regularly pointed in the direction of sevenForums when googling issues with windows 7, so thanks for all the advise you didn't know you had already given

I am having trouble connecting to my NAS device.
explorer shows the device as being there, but every time I double click it to open it.. it says it gives the following error

Clicking diagnose

then troubleshooter


basic system spec's
i5 2500k, GA-Z68X-UD3R-B3, 8Gb Ram, 500Gb Sata3 HDD with 40Gb Intel series 320 SSD as cache

it was connecting fine to the NAS device prior to the weekend just gone (was away at a LAN event), and I can still connect to the NAS device from our laptop so appears that the NAS Device is not the issue.
It has been suggested by a friend that IE9 can cause this type of issue but the laptop is also running IE9 so I suspect that this is not the case in this instance.
To my knowledge no updates have been installed since XLAN

Any help you can shed on this would be much appreciated
Thanks in advance

My System SpecsSystem Spec
.

06 Jul 2011   #2

 

Can you ping or see the device via IP address instead of it's qualified name?
My System SpecsSystem Spec
06 Jul 2011   #3

Windows 7 x64
 
 

yup, can ping it fine by its IP address, can access the management console of the NAS via the IP address

I have cleared the DNS Cache, and deleted the drive mapping...

still no dice
My System SpecsSystem Spec
.


06 Jul 2011   #4
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hi solman,

Click on run and type \\NASIPAddress, are you able to access it this way?

Have you tried rebooting the NAS?
My System SpecsSystem Spec
06 Jul 2011   #5

Windows 7 x64
 
 

awesome... can connect via the IP address the way you outlined above.

Have remapped the network drive with the IP address and seems to be connecting without issue
My System SpecsSystem Spec
06 Jul 2011   #6
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

You're Welcome, glad we could assist and thanks for the rep.
Quote   Quote: Originally Posted by solman View Post
awesome... can connect via the IP address the way you outlined above.

Have remapped the network drive with the IP address and seems to be connecting without issue
My System SpecsSystem Spec
Reply

 Network issue





Thread Tools



Similar help and support threads for2: Network issue
Thread Forum
Ad-Hoc Network Issue Network & Sharing
Solved Network issue? Network & Sharing
(Unidentified Network - No Network Access) Issue Network & Sharing
Network issue Network & Sharing
Network issue Network & Sharing
Network Issue - Need Help Network & Sharing
Network issue Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33