Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop wireless disconnects periodically (Sony VAIO)

09 Jul 2011   #1
Nusaik

Windows 7
 
 
Laptop wireless disconnects periodically (Sony VAIO)

Hello everyone.
I have a problem with the wireless connection of my laptop. It disconnects about every 30 minutes and then it reconnects after a few seconds. This happens when I'm at one my my parent's houses but not at my friends house.
This problem is particularly annoying when I'm in the middle of an online game of Age of Empires III because you get kicked out instantly when you lose the connection for even one second.
I don't know much about modems or routers but if you need more details about them I could look for them.
Also I couldn't find anything on Google or the forums but please send me a link if you find anything.

All help appreciated!


My System SpecsSystem Spec
09 Jul 2011   #2
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hi Nusaik,

That seems to be interference with nearby wireless networks or electronics. Also, depending on how far your laptop is from their wireless router.

Next time that you stop by at your parents home, ask their permission first if they will let you do a minor change in their router settings, if they won't let you, perhaps another option is a wired connection.

On your next visit, please Install and run Xirrus Wi-Fi Inspector.
Click on the 'Show Networks' to display all wireless networks on the xirrus icon on your desktop of if you have one running in a corner. Tap the Printscreen key on your keyboard, open up Paint then choose Edit from the Menu and select Paste, then SAVE it. Upload and attached it here, click on Go Advanced and locate Manage Attachments Tab and attached the file.
My System SpecsSystem Spec
10 Jul 2011   #3
Nusaik

Windows 7
 
 
Networks screenshot

Hi and thanks for the response. I've attached the screenshot from Xirrus Wi-Fi Inspector. The network Daan seems to have the same channel and frequency as our network (Admiralen) so I'm guessing this could have something to do with it?


Attached Thumbnails
-networks.png  
My System SpecsSystem Spec
10 Jul 2011   #4
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Type http://192.168.0.1/ into your browser window and that should bring up your router settings, from where you can change the channel it's currently using. I'd change it to Channel 6.

To get to your router settings you may or may not have to enter a user name and password.

I'm with Sky and the default for my router is Admin for the router name and Sky for the password if that's any help to you.
My System SpecsSystem Spec
10 Jul 2011   #5
Nusaik

Windows 7
 
 

Thanks! I'll try changing my channel as soon as I can and I'll post my results
My System SpecsSystem Spec
10 Jul 2011   #6
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

OK, let's hope it does the trick.
My System SpecsSystem Spec
10 Jul 2011   #7
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Thanks for the Xirrus snap shot provided. That's a very busy neighborhood you have there. Definitely try changing the wireless channel to 6, let's hope that would do the trick.

Also, you may try refreshing your wireless connection by removing all current wireless profiles then reconnect again. Make sure that you type in the correct encryption to ensure a proper connection.
Wireless Network - Remove
Quote   Quote: Originally Posted by Nusaik View Post
Hi and thanks for the response. I've attached the screenshot from Xirrus Wi-Fi Inspector. The network Daan seems to have the same channel and frequency as our network (Admiralen) so I'm guessing this could have something to do with it?
My System SpecsSystem Spec
25 Jul 2011   #8
Nusaik

Windows 7
 
 

Thanks for the help everyone!
Changing the channel solved my problem.
My System SpecsSystem Spec
25 Jul 2011   #9
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Thanks for posting back Nusaik. Glad it all worked out okay for you.
My System SpecsSystem Spec
25 Jul 2011   #10
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Great to hear. Thanks for the update.
My System SpecsSystem Spec
Reply

 Laptop wireless disconnects periodically (Sony VAIO)




Thread Tools





Similar help and support threads
Thread Forum
Sony vaio wireless card i.d.
hi there guys. when it come to forums u have to be the only one who comes through every time. i touched on this subject a couple of months back but from a different angle. i have a sony vaio pcg-k115m and would like to know the make and model if possible , of the wireless card without stripping it...
Network & Sharing
sony vaio wireless driver
hi guys i think its all in the title as i have updated my sony vaio model pcg-k115m and it cannot find the wireless driver or the audio driver come to think of it. looked everywhere but no windows 7 drivers. you guys have never failed to come through for me and my pc problems.. many thanks in...
Drivers
sony vaio laptop
im running windows 7 ultimate 64 bit and now all of a sudden i have no speakers or head phones connected and no sound at all ive done everything from downloading the new drivers to uninstalling it. i got nothing but a speaker with and red x thru it help
Sound & Audio
Help! installed windows 7 32 bit sony vaio and wireless not working
Ok I have just installed windows 7 32 bit operating system and now my wireless is not working! I have a sony vaio VPCF132FX i7 processor, It use to have windows 7 home premium but the hard drive had to be re formatted and then I installed windows 7 ultimate 32 bit and there is no drivers...
Drivers
Sony vaio laptop
hello, i have a sony vaio laptop VGN-FW370j with windows vista on it. i went and brought windows 7 ultimate today ( a small shop was selling them early), i want to install it but im wondering how i will get all the drivers for my laptop back as the sony site is absolutely useless. a fast...
Drivers
Sony vaio wireless can not find DNS server, workgroupNG
Bought my wife a Sony Vaio VGN-NW220f for Christmas and it's wireless IF has had a series of problems, some probably caused by me trying to learn / network System 7 to existing peer-to-peer network that includes XP pro and XP64bit workstations. I also replaced/upgraded my ancient wireless router...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App