Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Net Use issues under Windows 7

13 Jul 2011   #1
GILLCO

windows 7 32 bit
 
 
Net Use issues under Windows 7

I am attempting to print from a DOS application to a network printer usinf a W7 box. My command line is: "NET USE LPT3:\\DELL2009P\HP4350 /PERSISTENT:YES"
I receive a error code67 which says "The network name cannot be found". On my network, I can see my computer and the printer; I can print from Windows application. Interestingly, the DOS program had worked till afew days ago, but is not working now. Any help would be appreciated.


My System SpecsSystem Spec
.

13 Jul 2011   #2
richnrockville

Windows 7 Pro x64 SP1
 
 

Quote   Quote: Originally Posted by GILLCO View Post
I am attempting to print from a DOS application to a network printer usinf a W7 box. My command line is: "NET USE LPT3:\\DELL2009P\HP4350 /PERSISTENT:YES"
I receive a error code67 which says "The network name cannot be found". On my network, I can see my computer and the printer; I can print from Windows application. Interestingly, the DOS program had worked till afew days ago, but is not working now. Any help would be appreciated.
Welcom Gillco to the windows 7 forums.

I believe that there should be space after the lpt3:
that should help.

Rich
My System SpecsSystem Spec
13 Jul 2011   #3
GILLCO

windows 7 32 bit
 
 

Thank you. It works now. I guess I ned to go back to school.
My System SpecsSystem Spec
.


18 Jul 2011   #4
GILLCO

windows 7 32 bit
 
 

continuing problems using the Net Use command syntax. as a follow up, i am now getting a message, which says: unavilable " help !!!
My System SpecsSystem Spec
19 Jul 2011   #5
richnrockville

Windows 7 Pro x64 SP1
 
 

Quote   Quote: Originally Posted by GILLCO View Post
continuing problems using the Net Use command syntax. as a follow up, i am now getting a message, which says: unavilable " help !!!
It appears from your prior message that it was working, what was changed?
like was the print server taken off line.?
or is the printer off?

check all that out..

Rich
My System SpecsSystem Spec
Reply

 Net Use issues under Windows 7




Thread Tools





Similar help and support threads
Thread Forum
Recording issues with recorders (fraps hypercam etc) sound issues
Hey guys, ive lately been making lets play and walkthroughs on youtube and im having a couple of problems. With my headset, in the background while recording thats like a static noise and i cant seem to make it go away, ive tried multiple recording programs like fraps and hypercam but its still...
Gaming
Win 7 Upgrade-MANY issues!! Search, screen flashing, Outlook issues..
I have recently upgraded from XP to Win 7 and I have encountered so my problems I've lost count... However, I work from home and I need to get these issues worked out NOW... So, I am DESPERATE for answers... 1. Main problem: I have done a full system index 273,852 files and 2 days later...
General Discussion
Windows 7 - Genuine Issues Leading to Unable to Update/Install Windows
Hi, I am a tech idiot and I need help. I appreciate anything anyone can do. For several months I have been getting messages that our windows may not be genuine. It came installed on our Dell and we bought directly from Dell so I basically ignored it. Recently we got a message that it is not...
Windows Updates & Activation
Dhcp issues and network connectivity issues since windows 7 x64 sp1
I reformatted my computer because after installing service pack 1 and other updates from Feb 14th my computer has been having issues getting a dhcp from my router. I have a windows 7 home premium 32 bit laptop that works just fine. I also have a ubuntu machine that pulls an address from this...
Network & Sharing
Windows 7 Ultimate 32bit issues with desktop freezing/ other issues
Hi all, Going to try and make this brief, "try" being the operative word here.. I have a Gateway PC running Windows 7 Ultimate 32 bit 4 gigs of ram but obviously not all useable (yet) Dual core processor Nvidia 9800GT graphics Card Corsair 650 watt PSU HT Omega Striker 7.1 Souncard..
General Discussion
Fix Windows Live Photo Gallery Issues on Windows 7, Vista and XP
Fix Windows Live Photo Gallery Issues on Windows 7, Vista and XP - Softpedia
News

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App