Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unidentified network is killing me


25 Jul 2011   #1

Windows 7 Ultimate x64
 
 
Unidentified network is killing me

Hi
Here goes.
Yesterday my computer had difficulties loading webpages. But after some time they loaded at least. Gaming lagged. So I thought a restart would help. After the restart my desktop just went to this state unidentified network. I have tried anything. Really anything. And my laptop has no problems connecting to the internet, I can use the cable from my desktop and my laptops still has no problems.
Tried:
No bonjour installed.
Netsh int reset
Repairing with windows tool
Install the new graphic driver
/release and /renew both ipv4 and ipv6
Manually set my network card to 10mbps and 100mbps and the last thing
more I can't remember

Ipconfig:
C:\Users\Mig>ipconfig /all
Windows IP Configuration
Host Name . . . . . . . . . . . . : BigYaphets
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCI GBE Family Controller
Physical Address. . . . . . . . . : BC-AE-C5-36-97-50
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5cc9:d830:10fc:9526%13(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.149.38(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 230469317
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-A3-C1-AC-BC-AE-C5-36-97-50
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter isatap.{5E927189-5FB8-403B-8703-E37478763585}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 9:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


I think I have some weird dns servers, but I might be wrong. Can anyone help. I am about to rip out my hair.


My System SpecsSystem Spec
.

25 Jul 2011   #2

Windows 7 Enterprise x64 no SP
 
 

Simply reset your router as shown in the manual, usually there is a button on the back of it.
If your DNS still shows that sillyness, you can type in manuall google's DNS servers. (8.8.8.8 or 8.8.4.4)
My System SpecsSystem Spec
25 Jul 2011   #3

Windows 7 Ultimate x64
 
 

The problem is that I live in a place with many people, and I do not have access to the router.
I just found out that my computer can't get a default gateway.
My System SpecsSystem Spec
.


25 Jul 2011   #4

Windows 7 Ultimate x64
 
 

Anyone with a good suggestion? I am almost crying. :/
My System SpecsSystem Spec
25 Jul 2011   #5

 
 

My System SpecsSystem Spec
25 Jul 2011   #6

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by KimJong View Post
It was set to not configured, tried to change it to private. Did not work. So it is not that. Thank you for your suggestion.
My System SpecsSystem Spec
25 Jul 2011   #7

Windows 7 Ultimate x64
 
 

Tried a restore. Didn't solve it either.
My System SpecsSystem Spec
25 Jul 2011   #8

win7
 
 

Have you run a full antivirus and Malwarebytes Anti-Malware check? I don't think its a router problem as your laptop would not be able to connect by cable either.
My System SpecsSystem Spec
25 Jul 2011   #9

Windows 7 Ultimate x64
 
 

I did everything. And my internet is working. A small reset by my provider was all it needed.
My System SpecsSystem Spec
26 Jul 2011   #10

win7
 
 

Good to hear you got it solved. Come back for any further issues you need help with.
My System SpecsSystem Spec
Reply

 Unidentified network is killing me




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:00 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33