Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: VPN Issue

27 Jul 2011   #1

Windows 7 Ultimate x64
VPN Issue

Hello everyone. Please excuse my ignorance. I am still learning.

I set up my desktop computer to allow incoming VPN traffic. I opened the necessary port on my netgear router. Next I set up my laptop as my outgoing connection. I tested it at my house, and it works great. What I have found is I cannot connect outside of my network. I know I set something up wrong. So my desktop has a static ip addres of I used that to set up my outgoing connection at first. I realize that is just the ip address assigned behind my router. I have the actual ip address, but when I use that, I get an error 800. Can anyone point me in the right direction for what I am doing wrong here?


My System SpecsSystem Spec

29 Jul 2011   #2

Windows 7 Ultimate x64

Still looking for help, anyone have any suggestions?
My System SpecsSystem Spec
29 Jul 2011   #3

windows 7 professional 32bit

are your remote setting correctly set? and did u enable port forwarding from your router to the specific computer you want to connect to?

Attached Images
My System SpecsSystem Spec

31 Jul 2011   #4

Windows 7 Ultimate x64

Hi, thanks for the reply. I checked, and my computer is set up to allow remote assistance. I also opened the correct ports. Any other advice?
My System SpecsSystem Spec

 VPN Issue

Thread Tools

Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:34.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App