Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Cisco Valet/TRENDnet Wireless Internet Problem

29 Jul 2011   #1

windows 7 64 Bit
 
 
Cisco Valet/TRENDnet Wireless Internet Problem

For awhile now I have been using TRENDnet TEW-432BRP wireless router and it was working fine until last Thursday. I don't know what caused it stop working it just did. I tried doing factory reset and unplugging the router and modem and that didn't fix the problem. The status keeps flashing green. My modem is a Motorola surfboard, I thought the problem might be with the modem. However when I connected to the modem directly to the computer it worked. So the problem is not with the modem. As well another thing I noticed is that before one of the lights called "PC/ACTIVITY" on the modem would be orange if the internet was working with the router, but now it's not even on. I concluded that the problem was the router, so I decided to buy another router, the Cisco Valet from best buy due to the high ratings. So installation went pretty smooth and it connected to the internet, but the problem with it is that it's so slow like really slow. It sets up a wireless network but the web pages loads slow. I don't know if it's the router or something with our internet connection. I googled this and I found this, Valet Plus Slow Internet Speed - Cisco Home Community . I'm thinking of exchanging this router for a new one in best buy. Right now I found this wired Linksy router in my basement and I'm using that and it works. I need help, anything is appreciated.

Please and thank you.

My System SpecsSystem Spec
.

29 Jul 2011   #2

windows 7 64 Bit
 
 

Bought a new router and it worked.
My System SpecsSystem Spec
29 Jul 2011   #3

windows 7 professional 32bit
 
 

glad to hear routers are always a pain to troubleshoot
My System SpecsSystem Spec
.


Reply

 Cisco Valet/TRENDnet Wireless Internet Problem





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33