Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: network connection probs


01 Aug 2011   #1

wins 7 home premiun 64bits
 
 
network connection probs

i am using window7 home premium. i am new to internet and just apply the internet.
At the 1st time i can online, but after i restart my laptop i cannot online.then
i restart few times it suddenly can online then i restart again cannot again.then
i reformat my laptop still got same kind of problem. soli for my poor language
hope u guy can understand. because in my device manager there i found out
the network controller and unknown devices appear,
i wonder if that cause me a problem.i save as jpeg pls have a look tq



Attached Thumbnails
network connection probs-netwok-probs.jpg  
My System SpecsSystem Spec
.

01 Aug 2011   #2

Windows 7 Professional (x64/SP1) /Linux Mint 16
 
 

Hi, I think the driver has corrupted, can you post your laptop model? <brand> <model>
1. How are you connecting? Wireless or Wired?
2. What ever method you're using try the other type. *if your on wireless try a wired connection and see the results*
3. If you can post what model your laptop is this will give you a better chance to fix your problem.

If you cannot understand this just say what you don't understand.
My System SpecsSystem Spec
02 Aug 2011   #3

wins 7 home premiun 64bits
 
 

hi prof, my laptop model is i5, m540 dell brand
is a streamyx with network cable
pls guide tq
My System SpecsSystem Spec
.


02 Aug 2011   #4

Windows 7 Professional (x64/SP1) /Linux Mint 16
 
 

Quote   Quote: Originally Posted by omegaend View Post
hi prof, my laptop model is i5, m540 dell brand
is a streamyx with network cable
pls guide tq
Hi you have given me the cpu model. Is it a Dell Precision M4500?
http://i.dell.com/images/global/prod...overview-1.jpg

There may be several dell laptops with this cpu.
My System SpecsSystem Spec
02 Aug 2011   #5

wins 7 home premiun 64bits
 
 

my model is studio xps i5 m540
My System SpecsSystem Spec
02 Aug 2011   #6

Windows 7 Professional (x64/SP1) /Linux Mint 16
 
 

Can you give me any more details?
All I can find are 'Dell Studio XPS 1640' and 'Dell Studio XPS 1647'

Dell Studio XPS Laptop 16 with Backlit Keyboard | Dell

Please try to give more details as am struggling to identify your product. Try listing graphics device, screen size, cpu speed ect... or look on the bottom of the laptop and look for a model number (e.g. Dell Studio XPS <model no.>

I can't help you fix drivers unless I can find the right model.
http://support.dell.com/support/down...nConsent=False
Try one of these drivers (If you're unsure try each 1 and install it and see the results if it fails remove it.) This is all i can say as I cannot say what Dell XPS studio model you have.
My System SpecsSystem Spec
02 Aug 2011   #7

wins 7 home premiun 64bits
 
 

oh i am soli. my dell model is xps studio 1647
My System SpecsSystem Spec
02 Aug 2011   #8

Windows 7 Professional (x64/SP1) /Linux Mint 16
 
 

Try downloading and installing this driver

Drivers and Downloads

Report back and post results. Am doing all I can.
My System SpecsSystem Spec
03 Aug 2011   #9

wins 7 home premiun 64bits
 
 

hi tq very much prof Kerfuffle.i can connet through wireless but when i using cable it will disconnect, can u tell me what happen?
now i got the unknown devices.
what is that problem about.
tq for ur time n kindness^^


Attached Images
 
My System SpecsSystem Spec
03 Aug 2011   #10

Windows 7 Professional (x64/SP1) /Linux Mint 16
 
 

Quote   Quote: Originally Posted by omegaend View Post
hi prof, my laptop model is i5, m540 dell brand
is a streamyx with network cable
pls guide tq
I thought you were using cable and struggling with wireless but ok.

Try this driver from the dell website. I am sure its the Ethernet driver.

Drivers and Downloads
My System SpecsSystem Spec
Reply

 network connection probs




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33