Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless setup


02 Aug 2011   #1

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 
Wireless setup

To start I have to be absolutely honest and say that setting up networks - wireless or otherwise is not one of my forte's but I thought I would have go and after 7 hours of trying am beginning to think I will have to admit defeat.

My friend has a Bigpond Elite Wireless BroadBand Network Gateway device and was sold a TP-Link PCI express card TL-WN781ND 150Mbps Wireless Lite N PCI Express Adapter to receive the signal.

Now it doesn't work and as I am not familiar at all with this sort of problem I was wondering if someone could give us a possible explanation or better a solution as to why and perhaps fix it.
He lives in a large town where the reception for mobile phones is good so am guessing that that is not the problem so what?? The device itself is showing good signal strength Wifi, internet, and the system out here in Oz - 3G wireless access.

It only works when I plug the device in to my TP Link switch which is via the TP Link router / modem - by cable.
I have since replaced the previous adapter card with a TP Link TL-WN951N (a much larger adapter card) have installed the drivers for it as I did the last one and still no net connection via wireless although again cabling it works fine.

I now cannot even bring up the 10.0.0.138 to view the wretched things settings as I did on a couple of occasions before.

I was under the impression that this "thing" was just like a large wireless dongle but obviously it isn't.
I am of the view that he should have stuck to an plain modem / router that has wireless capabilities as this thing is driving me nearly insane trying to get it to go.

Can anyone help me please - before I go potty(er) and am getting to be desperate for what to do..

Machine is running Win 7 64bit.

My System SpecsSystem Spec
.

02 Aug 2011   #2

win7
 
 

Did you ensure that you removed the old driver software before installing the new? If not, try uninstalling the newe software, then the old software. Reboot the machine, then install the new software, then install the card.
My System SpecsSystem Spec
02 Aug 2011   #3

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 
Did that

Yeah wily I did just that the only thing I din't do was remove the card before I installed the software as the info with it said nothing about doing that.

But it could be the go because I remeber having to install D-Link software before putting in the card with that brand.

Will give that a go
My System SpecsSystem Spec
.


02 Aug 2011   #4

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 
No go mate

No wily I just tried that and it told me to insert the card before the drivers could bee installed - the disk manual read the same too.

Still no connect and still cannot get the 10.0.0.138 to go to get back to those settings for the device.
My System SpecsSystem Spec
02 Aug 2011   #5

win7
 
 

I presume the 10.0.0.138 is your router ip address? Do you have any firewall and /or antivirus sofware running? If so try disabling these temporarily to see if you can connect. The other thought is that maybe you need to setup the wireless security on both the router and wireless card?
My System SpecsSystem Spec
02 Aug 2011   #6

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 
Yes

Yes wily that is the address and yes he has McAfee running I'll try disabling it (has it's own firewall) and see what happens.

Ok wily can get the settings up now. But don't really know which I need to change if at all.

Ok wily I found the little strength meter in the bottom right hand corner and clicked on it it said to connect I did and it's on!! So would that all it would have been?? Although I did reset it last night to Australia in the settings but nothing else!!
My System SpecsSystem Spec
02 Aug 2011   #7

win7
 
 

Now you have got it recognised and with the signal strength showing in the system tray, try starting the firewall again and see what happens(preferably with a browser opened up at a website). If there is no change in the signal status indicator, select to reload the page. If that is OK then shutdown the browser and open it up again and go to a website. If that is OK and is still OK then reboot the machine and see if all is well.
My System SpecsSystem Spec
02 Aug 2011   #8

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 
All done mate

Hiyya wily all that done (sorry for late reply - up real late) everything working as should be.

Another fellow told me that the device is about the same as a large dongle in comparison - which is what I thought it had to be in the first place. The fact that th friend had a cable hanging out of it when I got it plus my lack of knowledge re this stuff threw me. I might even fit him with the cable when I see him lolzzzz!!

The strength meter I found by sheer luck more than anything else but mate I do really appreciate you helping a silly old bugga like me out it was so generous of you for your time, patience, and understanding.

Now with a name like that you have to be in OZ but your sign on doesn't say so where? Me in Central West NSW near Orange.
My System SpecsSystem Spec
03 Aug 2011   #9

win7
 
 

Me in SW Scotland!! I've got a brother and a sister in your native land mate!! I Just use wilywobat as a stage name..LOL! Good luck and come back soon...
My System SpecsSystem Spec
Reply

 Wireless setup




Thread Tools



Similar help and support threads for2: Wireless setup
Thread Forum
Cannot Setup Wireless Network (Belkin N1 Network Card) Network & Sharing
Solved NetGear Wireless N150: What is the most secure firewall setup? Hardware & Devices
wireless printer setup after clean install Windows 7 Hardware & Devices
Setup Help, Wireless Router Hardware & Devices
wireless setup Network & Sharing
Can't setup wireless connection Network & Sharing
New issue with wireless setup Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33