Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow network drives after SP1 install

03 Aug 2011   #1
rockpile99

Windows 7 Enterprise 32 bit
 
 
Slow network drives after SP1 install

We're experiencing really poor network drive performance with Win7 Enterprise SP1 machines e.g. 3 laptops (all Dell D630 with same BIOS ver, built with SCCM, on same domain, in same OU, tested with same user which has local admin rights, same program features, same NIC settings, tested on same network connection, UAC turned off, and connecting to same share on one particular Server 2003 sp2 machine - other server 2003 sp2 network drives are fine).

The only difference is 1 laptop doesn't have SP1, the other 2 do. On the one without SP1, network drives open straight away - On the SP1 machines a green progress bar takes minutes to traverse the explorer bar for every folder we try to open. (this problem doesn't happen with XP, Vista, or Win 7 no SP on same server)

In summary - The problem only seems to be between Win 7 SP1 machines and one particular 2003 SP2 Server.

Any ideas welcome...


My System SpecsSystem Spec
.

08 Aug 2011   #2
rockpile99

Windows 7 Enterprise 32 bit
 
 

Turned out to be server issue - updating the NIC driver and RAID firmware solved
My System SpecsSystem Spec
Reply

 Slow network drives after SP1 install




Thread Tools





Similar help and support threads
Thread Forum
Multiple drives, One Desktop, all drives recognized in network
Hi All, I have (4) hard drives that already have Windows 7 installed on each. My rig is a custom build, so as for Motherboard, I have: Motherboard: Gigabyte G1.Assassin (has two 6GB/s SATA ports, and four 3 GB/s SATA ports) if not mistaken. I would put eligible drives on the 6 GB/s ports,...
General Discussion
Cannot access Network Shared Drives over Corporate Network on Wireless
hi guys, so I have this weird problem that is driving me nuts since some weeks... here's the thing at work we have a corporate set up with Win 7 Professional, everything is setup on a "domain". we all have Dell computers and we can connect either via cable or via wireless, pretty...
Network & Sharing
Very strange problem connecting to network drives / network.
So im at a complete loss here.... I have a windows 7 pro x86 computer that out of the blue stopped connecting to its network drives. I tried a few things like flushing the dns, re-registering, new IP finally I decided to rejoin it to the domain, big mistake. The computer couldn't contact the...
Network & Sharing
Detecting drives; Done, No Drives Found - Error and Slow startup
Hey. When I start up my PC everything goes very slowly, things "chops" or lagged as most say. It comes up a menu that says: JMicron Technology Corp.. PCI Express to SATA1 HOST Controller ROM v1.02 Copyright 2005-2010. JMicron Technology Corp..
Hardware & Devices
LAN speed very slow and Network drives problem
Hello, I have speed issues when working with files on the LAN network. They open and save much much slower than XP. On the other hand the ADSL internet connection is fine and running at full speed. What is the problem? The computer is brand new and with fresh install of Windows 7 x64. My other...
Network & Sharing
Flash drives & external drives won't install
Hey guys. I've been a fan of your forum for a while, and didn't create an account til now. I'm at my wits end.. and I'm desperate for help. My posts on other forums have been ignored, so I'll try here. It all started when I bought the Dingoo A320 game system. In order for it to work with Windows...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App